
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="A strong Mahtomedi boys basketball season ended with a 67-49 loss to a No. 2 ranked Totino-Grace squad with daunting height and dazzling talent on Saturday night in Fridley." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" />
<meta property="og:title" content="Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49" />
<meta property="og:description" content="A strong Mahtomedi boys basketball season ended with a 67-49 loss to a No. 2 ranked Totino-Grace squad with daunting height and dazzling talent on Saturday night in Fridley." />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content=" https://www.facebook.com/WhiteBearPress/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1588017717"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"323"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/white_bear\/sports\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"09","id":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7","app":"editorial","ga_page":"\/white_bear\/sports\/local\/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,3713,3741,2826,2945,2818", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1647275718"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1647236114"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1634230554"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1646395271"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1646859509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1646136234"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1646148967"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1646859510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1646859510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1646859509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1646434189"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1628107691"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961","asset_id":"942c9122-9594-11ec-b4ef-4f0ba40cc903","title":"How would you rank this Minnesota winter?","url":"\/white_bear\/how-would-you-rank-this-minnesota-winter\/poll_942c9122-9594-11ec-b4ef-4f0ba40cc903.html","results":"https:\/\/www.presspubs.com\/white_bear\/how-would-you-rank-this-minnesota-winter\/poll_942c9122-9594-11ec-b4ef-4f0ba40cc903.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1646859509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1646395271"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49 | Local | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/bac49c40-d202-11e6-99c2-cf8998c6f92f.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49 | Local | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=white_bear/sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7  section-white-bear section-sports section-local type-article infinity-disabled" data-path="/white_bear/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=323&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fwhite_bear%2Fsports%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fwhite_bear%2Fsports%2Flocal%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34141132-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fwhite_bear%252Fsports%252Flocal%252Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%252Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fwhite_bear%252Fsports%252Flocal%252Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%252Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(3713);
                
                bloxServiceIDs.push(3741);
                
                bloxServiceIDs.push(2826);
                
                bloxServiceIDs.push(2945);
                
                bloxServiceIDs.push(2818);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.presspubs.com/tncms/admin/editorial-asset/?edit=245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1688658" class="tncms-block a"><div id="site-logo-1688658" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, March 14, 2022
            </div></div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55110">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1260007" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    White Bear Lake, MN
                                
                                <small>(55110)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies this morning will become partly cloudy this afternoon. A few flurries or snow showers possible. High 41F. Winds NNE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2022 @ 11:46 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260397" class="tncms-block"><div class="follow-links-1260397 pull-right">
    
    <section id="block-1260397" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1259988" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1259988" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1259988-term" class="sr-only">Site search</label>
        <input id="site-search-1259988-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1259988" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, March 14, 2022
            </div></div></div></div><div id="tncms-block-1340517" class="tncms-block padding-top padding-bottom">
        <div id="blox-ad-position-custom-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-masthead","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259990" class="tncms-block hidden-md hidden-lg"><section id="block-1259990" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259990" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1259990" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1259990" class="site-search-form input-group default normal form-control">
        <label for="site-search-1259990-term" class="sr-only">Site search</label>
        <input id="site-search-1259990-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259990-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1259990" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_the_white_bear_press.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-lowdown"  href="/forest_lake/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-valley-lowdown"  href="/st_croix/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-oaks-news"  href="/north_oaks/"  tabindex="0" >
                    <span class="nav-label ">North Oaks News</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home-page"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home Page</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-sports"  href="/white_bear/sports/"  tabindex="0" >
                    <span class="nav-label ">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-sports"  href="/quad/sports/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-sports"  href="/forest_lake/sports/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-sports"  href="/shoreview/sports/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-valley-sports"  href="/st_croix/sports/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-sports"  href="/vadnais/sports/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/white_bear/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/white_bear/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/white_bear/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Local Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/police/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/police/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-lowdown"  href="/forest_lake/police/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/police/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/police/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/police/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-board"  href="https://applylocal.jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs Board</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/legals/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/legals/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-lowdown"  href="/forest_lake/legals/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/legals/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-valley-lowdown"  href="/st_croix/legals/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/legals/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/legals/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-find-a-specialist"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Find A Specialist</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-browse-specialists"  href="https://callaspecialist.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Browse Specialists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-specialist-stories"  href="/callaspecialist/"  tabindex="0" >
                    <span class="nav-label ">Specialist Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-specialist-pdf"  href="https://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Specialist PDF</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-best-of-wbl"  href="/white_bear/bestof/"  tabindex="0" >
                    <span class="nav-label ">Best of WBL</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="asset article-default"  data-url="https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A strong Mahtomedi boys basketball season ended with a 67-49 loss to a No. 2 ranked Totino-Grace squad with daunting height and dazzling talent on Saturday night in Fridley. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.presspubs.com\/tncms\/search\/mlt\/?origin=245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="asset-paging">
                <div id="paging-prev-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="paging-link prev offset"></div>
                <div id="paging-next-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T09:45:00-05:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-14T09:45:00-05:00" class="tnt-date asset-date text-muted">Mar 14, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-14T11:10:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">50 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T09:45:00-05:00">
    <meta itemprop="datePublished" content="2022-03-14T09:45:00-05:00">
    <meta itemprop="dateModified" content="2022-03-14T06:10:15-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="save-list-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A strong Mahtomedi boys basketball season ended with a 67-49 loss to a No. 2 ranked Totino-Grace squad with daunting height and dazzling talent on Saturday night in Fridley.</p></div><div class="subscriber-preview"><p>“They have both great length across the board, and match it with outstanding athletic ability,” Zephyr coach Keith Newman said. “Very proud of our effort and perseverance against easily the toughest opponent all year.”</p></div><div class="subscriber-only"><p>The Eagles’ performance included 11 dunks and 12 blocked shots as their length was matched by their quickness.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Mahtomedi, ranked 10th in Class 3A, finished 18-8.</p></div><div class="subscriber-only"><p>Totino-Grace takes a 22-6 record (against a daunting schedule) into the section finals against No. 1 Columbia Heights (23-0), with both powers unfortunately in the same section.</p></div><div class="subscriber-only"><p>For the Zephyrs, Owen Carlson scored 17 points, AJ McCleery 15 (with nine rebounds), Kole McKeown eight, Cole Armitage seven and Javon Harvey two.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For Totino-Grace, 6-foot-7 Demarion Watson sank 19 points, 6-foot-5 Tommy Humphries 15 points, 6-foot-9 Ahjany Lee 11 points, 6-foot-9 Patrick Bath eight points, and 6-foot-2 Zy’Lerre Stewart six points.</p></div><div class="subscriber-only"><p>“Watson shoots the ball very well for his size and was outstanding on defense, making it very tough to get shots off cleanly,” Newman noted. Watson usually guarded Carlson, the Zephyr scoring leader.</p></div><div class="subscriber-only"><p>Totino-Grace led 31-13 at the half. Mahtomedi got bolder and more comfortable in the second half and matched the Eagles 36-36. They pulled as close as 37-28.</p></div><div class="subscriber-only"><p>The Zephyrs had a lower than usual shooting percentage due to having to hurry and alter their shots. On the other end of the court, Newman said, “We defended hard, but again, their length, and a few of their transition finishes were impressive.”</p></div><div class="subscriber-only"><p>Mahtomedi did shake loose 17 turnovers from T-G while getting out rebounded 48-38.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Boys%20basketball%3A%20Dazzling%20Totino-Grace%20ousts%20Mahtomedi%2067-49&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" class="save-list-245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fsports%2Flocal%2Fboys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49%2Farticle_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/boys-basketball-east-ridge-knocks-bears-out-65-52/article_40ee390a-a3b0-11ec-84bc-13eb5309c78b.html" class="tnt-asset-link" aria-label="Boys basketball: East Ridge knocks Bears out 65-52">
        

        
            Boys basketball: East Ridge knocks Bears out 65-52</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/boys-basketball-dazzling-totino-grace-ousts-mahtomedi-67-49/article_245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7.html" class="tnt-asset-link" aria-label="Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49">
        

        
            Boys basketball: Dazzling Totino-Grace ousts Mahtomedi 67-49</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/boy-hockey-mahtomedi-downs-alexandria-4-2-for-3rd-place-at-state/article_02c26f38-a3b1-11ec-8ca4-1b97be6c9166.html" class="tnt-asset-link" aria-label="Boy hockey: Mahtomedi downs Alexandria 4-2 for 3rd place at state">
        

        
            Boy hockey: Mahtomedi downs Alexandria 4-2 for 3rd place at state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/boys-hockey-warroad-halts-mahtomedi-in-ot-at-state/article_be180bd6-a234-11ec-a37e-bfc19ce3c6ac.html" class="tnt-asset-link" aria-label="Boys hockey: Warroad halts Mahtomedi in OT at state">
        

        
            Boys hockey: Warroad halts Mahtomedi in OT at state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/sports/local/girls-basketball-cougars-return-to-state-with-67-36-win-over-andover/article_cc306550-a195-11ec-be24-e7f3fda6de7e.html" class="tnt-asset-link" aria-label="Girls basketball: Cougars return to state with 67-36 win over Andover">
        

        
            Girls basketball: Cougars return to state with 67-36 win over Andover</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/sports/local/boy-basketball-cougars-ousted-by-forest-lake/article_a4cecb14-a195-11ec-96fe-bbb6efc85af2.html" class="tnt-asset-link" aria-label="Boy basketball: Cougars ousted by Forest Lake">
        

        
            Boy basketball: Cougars ousted by Forest Lake</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/girls-basketball-bears-foil-stillwater-63-57-advance-to-state/article_eea84406-a152-11ec-8bcc-af3322888a92.html" class="tnt-asset-link" aria-label="Girls basketball: Bears foil Stillwater 63-57, advance to state">
        

        
            Girls basketball: Bears foil Stillwater 63-57, advance to state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/shoreview/sports/local/boys-basketball-mustangs-top-irondale-face-no-1-park-center/article_e1e230ca-a08e-11ec-a3dc-1f156e6eae14.html" class="tnt-asset-link" aria-label="Boys basketball: Mustangs top Irondale, face No. 1 Park Center">
        

        
            Boys basketball: Mustangs top Irondale, face No. 1 Park Center</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1896605" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://applylocal.jobs/places/widget/widget:19/type:300x600" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1992826" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://callaspecialist.net/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/4-seasons-owners-make-tough-decision-to-close-doors/article_b1ea1b34-9f77-11ec-9c5a-a387f7f5e9a2.html">4 Seasons owners make tough decision to close doors</a></li><li><a href="/white_bear/sports/local/girls-basketball-bears-foil-stillwater-63-57-advance-to-state/article_eea84406-a152-11ec-8bcc-af3322888a92.html">Girls basketball: Bears foil Stillwater 63-57, advance to state</a></li><li><a href="/white_bear/news/luxury-bald-eagle-lake-island-home-hits-market-again/article_33e00f34-8f7b-11ec-be2a-dbdd02c072bf.html">Luxury Bald Eagle Lake island home hits market, again</a></li><li><a href="/white_bear/news/mint-condition-coach-donated-to-minnesota-railroad-museum/article_0abfa58e-9f74-11ec-afc8-137168f11bb0.html">Mint-condition coach donated to Minnesota railroad museum</a></li><li><a href="/quad/news/district-achievement-integration-plan-will-set-district-up-for-future/article_9e0a9b18-9f34-11ec-8b6f-0f5a30018852.html">District Achievement & Integration Plan will set district up for future</a></li><li><a href="/white_bear/news/satellite-production-company-s-roots-in-white-bear-lake/article_dd0deca8-9f74-11ec-9539-5799748bea5d.html">Satellite production company’s roots in White Bear Lake</a></li><li><a href="/forest_lake/news/get-a-sneak-peek-at-masquers-theatre-s-production-of-steel-magnolias/article_17464614-9989-11ec-a5bf-1b42556aa367.html">Get a sneak peek at Masquers Theatre’s production of ‘Steel Magnolias’ </a></li><li><a href="/white_bear/news/mahtomedi-students-share-passion-for-biology-with-community/article_5d3b5600-9f74-11ec-8fd2-335bf1e58556.html">Mahtomedi students share passion for biology with community</a></li><li><a href="/white_bear/news/middle-schoolers-put-the-cool-in-ice-fishing/article_2437a830-9f7a-11ec-bd28-d7836e9f5e20.html">Middle schoolers put the cool in ice fishing</a></li><li><a href="/quad/news/city-of-lino-lakes-named-tree-city-usa-again/article_d12d09d0-9f35-11ec-86d7-5f424ac8aaa9.html">City of Lino Lakes named Tree City USA, again</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/girls-basketball-bears-foil-stillwater-63-57-advance-to-state/image_2ee2dc20-a153-11ec-9068-a3bdc609796a.html" class="tnt-asset-link"  aria-label="Girls basketball: Bears foil Stillwater 63-57, advance to state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Girls basketball: Bears foil Stillwater 63-57, advance to state"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/ee/2ee2dc20-a153-11ec-9068-a3bdc609796a/622b701e4024f.image.jpg?crop=407%2C407%2C106%2C0&resize=407%2C407&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/middle-schoolers-put-the-cool-in-ice-fishing/image_9d637838-9f7a-11ec-b0f9-ab30fd8bff1b.html" class="tnt-asset-link"  aria-label="Middle schoolers put the cool in ice fishing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Middle schoolers put the cool in ice fishing"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/9/d6/9d637838-9f7a-11ec-b0f9-ab30fd8bff1b/62285781d512a.image.jpg?crop=620%2C620%2C0%2C89&resize=620%2C620&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/boys-hockey-mahtomedi-clips-mankato-4-1-in-state-opener/image_231d3412-a090-11ec-85fa-574f2e43c13a.html" class="tnt-asset-link"  aria-label="Boys hockey: Mahtomedi clips Mankato 4-1 in state opener">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boys hockey: Mahtomedi clips Mankato 4-1 in state opener"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/31/231d3412-a090-11ec-85fa-574f2e43c13a/622a28e29ebe6.image.jpg?crop=620%2C620%2C0%2C102&resize=620%2C620&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/conrad-burbach/image_512ee50e-9f72-11ec-9827-2b215d2bde5a.html" class="tnt-asset-link"  aria-label="Conrad Burbach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conrad Burbach"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/5/12/512ee50e-9f72-11ec-9827-2b215d2bde5a/62284985ee590.image.jpg?crop=620%2C620%2C0%2C161&resize=620%2C620&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/ben-dardis-jpg/image_25e3dff2-a090-11ec-9cc3-7ff6ee700a23.html" class="tnt-asset-link"  aria-label="ben-dardis.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ben-dardis.jpg"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/2/5e/25e3dff2-a090-11ec-9cc3-7ff6ee700a23/622a28e74b350.image.jpg?crop=1400%2C1400%2C0%2C22&resize=1400%2C1400&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoreview/noelle-olson/image_d8a3cf62-99b5-11ec-9067-8b2b3b9ef855.html" class="tnt-asset-link"  aria-label="Noelle Olson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Noelle Olson"
                            class="img-responsive lazyload full default"
                            width="434"
                            height="434"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8a/d8a3cf62-99b5-11ec-9067-8b2b3b9ef855/621f9c1e3408f.image.jpg?crop=434%2C434%2C82%2C0&resize=434%2C434&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/opinion/purple-line-is-vital-to-east-metro-and-white-bear-lake/article_4060381c-99b5-11ec-a756-63c32dbc0492.html">Purple Line is vital to East Metro and White Bear Lake</a> (1)</li><li><a href="/white_bear/news/the-king-of-cakes-a-history-of-mardi-gras-signature-pastry/article_4b619f14-94ea-11ec-a184-7b0834d98e1c.html">The King of Cakes: A history of Mardi Gras’ signature pastry</a> (1)</li><li><a href="/quad/opinion/letters_to_the_editor/letter-to-the-editor/article_99fa27ce-8ed0-11ec-8c2a-33ea9d7197ba.html">Letter to the editor</a> (1)</li><li><a href="/white_bear/news/dnr-tells-municipalities-water-could-be-scarce/article_9f54b124-8f59-11ec-bbf8-27a403d255e3.html">DNR tells municipalities water could be scarce</a> (1)</li><li><a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_ccd3157c-94f0-11ec-87be-87c8dfd300ce.html">Letters to the Editor</a> (1)</li><li><a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_eb34a944-8f79-11ec-8d07-d321b3d18b6b.html">Letters to the editor</a> (1)</li><li><a href="/quad/opinion/letters_to_the_editor/letters-to-the-editor/article_f0481638-99af-11ec-8020-0bb56cedc61b.html">Letters to the Editor</a> (1)</li><li><a href="/white_bear/news/916-emt-class-uses-real-medical-equipment-in-everyday-learning/article_f6fd0092-8f78-11ec-9418-57ac97587072.html">916 EMT class uses real medical equipment in everyday learning</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a1aa21ac-98be-11ec-b4f8-a7d337570b10" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/baby-bears-spring-show-outdoor-experiment/event_a1aa21ac-98be-11ec-b4f8-a7d337570b10.html" class="tnt-asset-link" aria-label="&quot;Baby Bear's Spring Show&quot; Outdoor Experiment!">
        

        
            "Baby Bear's Spring Show" Outdoor Experiment!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-16T10:00:00-05:00">
            Wed, Mar 16, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5b7217c-fad8-11eb-aa15-13d8736befb5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/memory-cafe/event_d5b7217c-fad8-11eb-aa15-13d8736befb5.html" class="tnt-asset-link" aria-label="Memory Cafe">
        

        
            Memory Cafe</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-16T13:30:00-05:00">
            Wed, Mar 16, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-987e7f0e-8dc6-11ec-8da1-2b31d70a6fce" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/tech-help/event_987e7f0e-8dc6-11ec-8da1-2b31d70a6fce.html" class="tnt-asset-link" aria-label="Tech Help">
        

        
            Tech Help</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-18T13:00:00-05:00">
            Fri, Mar 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f6eeba10-82e3-11ec-ad7e-a318ec6acc0b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-entertainment">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_entertainment/the-cherry-orchard/event_f6eeba10-82e3-11ec-ad7e-a318ec6acc0b.html" class="tnt-asset-link" aria-label="&quot;The Cherry Orchard&quot;">
        

        
            "The Cherry Orchard"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-18T19:30:00-05:00">
            Fri, Mar 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ac4f3b96-9991-11ec-90d1-d7f4c7f416d0" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-entertainment">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_entertainment/death-of-a-salesman/event_ac4f3b96-9991-11ec-90d1-d7f4c7f416d0.html" class="tnt-asset-link" aria-label="Death of a Salesman">
        

        
            Death of a Salesman</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-18T19:30:00-05:00">
            Fri, Mar 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6db8fe1e-7978-11ec-a0c0-376475964a40" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/intro-to-forest-bathing/event_6db8fe1e-7978-11ec-a0c0-376475964a40.html" class="tnt-asset-link" aria-label="Intro to Forest Bathing">
        

        
            Intro to Forest Bathing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-03-19T11:00:00-05:00">
            Sat, Mar 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1274737" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-10150135575010431%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1259961" class="tncms-block"><section id="block-1259961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259961 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/white_bear/how-would-you-rank-this-minnesota-winter/poll_942c9122-9594-11ec-b4ef-4f0ba40cc903.html" class="tnt-asset-link" aria-label="How would you rank this Minnesota winter?">
        

        
            How would you rank this Minnesota winter?</a></h4>
            <div id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>It's been a weather rollercoaster so far this winter, with strings of days with well below average temperatures followed by a day or two of relative warming, piles of snow and record high winds. Minnesota is known for having harsh winters. How would you compare this winter to years past?</p>
                <div id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-your-vote"></span>
                </div>
                <div id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-results" class="tnt-poll-results hide"></div>
                <div id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-container">
                    <form id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-form" class="tnt-poll-form" role="form" method="post" action="/white_bear/how-would-you-rank-this-minnesota-winter/poll_942c9122-9594-11ec-b4ef-4f0ba40cc903.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This is the worst winter so far." value="C604A525-55B0-0001-3CFB11C0183DC0E0"> This is the worst winter so far.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This is a tough winter, but not the worst." value="C604A55F-CB10-0001-ABB81D5711821172"> This is a tough winter, but not the worst.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This is an average winter." value="C604A562-EF10-0001-DA2C13A61B965600"> This is an average winter.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This winter is better than average." value="C604A565-8410-0001-207F129F71901FD2"> This winter is better than average.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This is the best winter so far." value="C604A56C-4090-0001-BA9E129313F01440"> This is the best winter so far.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="This is my first Minnesota winter." value="C604A572-7B10-0001-BC5635261475CBE0"> This is my first Minnesota winter.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-back-vote" class="padding-top hide">
                <button id="poll-942c9122-9594-11ec-b4ef-4f0ba40cc903-1259961-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1642991" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=a95a0344-f5ff-46a8-b963-23853b543bb0&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coupons"  href="/coupons/"  tabindex="0" >
                    <span class="nav-label ">Coupons</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-create-a-user-account"  href="https://www.presspubs.com/users/login/?referer_url=http%3A%2F%2Fwww.presspubs.com%2F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Create a User Account</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="61"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260413" class="tncms-block padding-bottom"><div class="follow-links-1260413 default">
    
    <section id="block-1260413" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2021 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_bear\/sports\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("245c7c9c-a3b1-11ec-ab14-2f6eb443e2a7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["white_bear/sports/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1260007').click(function(e){
                                        $('#weather-1260007 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1259988'),
            query_input = d.getElementById('site-search-1259988-term'),
            search_dropdown = d.getElementById('site-search-1259988-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1259988 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1259990'),
            query_input = d.getElementById('site-search-1259990-term'),
            search_dropdown = d.getElementById('site-search-1259990-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1259990 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>