  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="keywords" content="news, news, local" />
<meta name="news_keywords" content="news, news, local" />
<meta name="description" content="WHITE BEAR LAKE &mdash; Lake residents are getting fed up with loud music, trespassers and disrespectful boaters who ignore safety laws." />
<meta name="author" content="Debra Neutkens/Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=620%2C400" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Bad actors on bad behavior &lsquo;ruining lake life&rsquo;" />
<meta property="og:description" content="WHITE BEAR LAKE &mdash; Lake residents are getting fed up with loud music, trespassers and disrespectful boaters who ignore safety laws." />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content=" https://www.facebook.com/WhiteBearPress/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1460038095"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/white_bear\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Debra Neutkens\/Editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,2818,2826,2945,3713,3741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1563987957.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1563946537"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1562011696"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1551215056"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1563899547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1563789681"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Bad actors on bad behavior ‘ruining lake life’ | News | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/bac49c40-d202-11e6-99c2-cf8998c6f92f.gif?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bad actors on bad behavior ‘ruining lake life’ | News | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=white_bear/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79  section-white-bear section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fwhite_bear%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Debra+Neutkens%2FEditor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=317&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34141132-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "www.presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fwhite_bear%252Fnews%252Fbad-actors-on-bad-behavior-ruining-lake-life%252Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fwhite_bear%252Fnews%252Fbad-actors-on-bad-behavior-ruining-lake-life%252Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(2818);
                
                bloxServiceIDs.push(2826);
                
                bloxServiceIDs.push(2945);
                
                bloxServiceIDs.push(3713);
                
                bloxServiceIDs.push(3741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.presspubs.com/users/admin/contribute/article/?assetid=e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.presspubs.com/users/admin/contribute/article/?from_section=/white_bear/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1688658" class="tncms-block a"><div id="site-logo-1688658" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/e552a510-9370-11e9-8fee-a7e25854598f.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, July 24, 2019
            </div></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1260007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Paul, MN
                                
                                 <small>(55110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 84F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 63F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2019 @ 11:48 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1260004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1260004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260397" class="tncms-block"><div class="follow-links-1260397 pull-right">
    
    <section id="block-1260397" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center well">
    <form id="site-search-1259988" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1259988-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259988-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259988').submit();
        return false;
    });

    $('#site-search-1259988').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259988 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259988 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259988-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, July 24, 2019
            </div></div>
    </div></div><div id="tncms-block-1340517" class="tncms-block padding-top padding-bottom">
        <div id="blox-ad-position-custom-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-masthead","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259990" class="tncms-block hidden-md hidden-lg"><section id="block-1259990" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259990" class="search-form-container card clearfix text-center ">
    <form id="site-search-1259990" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1259990-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259990-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259990-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259990').submit();
        return false;
    });

    $('#site-search-1259990').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259990 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259990 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259990-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_white_bear_press.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-lowdown"  href="/forest_lake/" >
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-lowdown"  href="/st_croix/" >
                    <span class="nav-label">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-oaks-news"  href="/north_oaks/" >
                    <span class="nav-label">North Oaks News</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-sports"  href="/white_bear/sports/" >
                    <span class="nav-label">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-sports"  href="/quad/sports/" >
                    <span class="nav-label">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-sports"  href="/forest_lake/sports/" >
                    <span class="nav-label">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-sports"  href="/shoreview/sports/" >
                    <span class="nav-label">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-sports"  href="/st_croix/sports/" >
                    <span class="nav-label">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-sports"  href="/vadnais/sports/" >
                    <span class="nav-label">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/white_bear/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/white_bear/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/white_bear/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/police/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/police/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-lowdown"  href="/forest_lake/police/" >
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/police/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/police/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/police/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classifieds/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals/" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/legals/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/legals/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-lowdown"  href="/forest_lake/legals/" >
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/legals/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-lowdown"  href="/st_croix/legals/" >
                    <span class="nav-label">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/legals/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/legals/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-click-a-specialist"  href="http://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Click A Specialist</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259906" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-001384a8-ad8b-11e9-938c-bb20730061ed" class="modal fullscreen in modal-image image-default modal-001384a8-ad8b-11e9-938c-bb20730061ed" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=620%2C400 750w"
                    sizes="100vw"
                    width="620"
                    height="400"
                    alt="Bad actors on bad behavior ‘ruining lake life’"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-001384a8-ad8b-11e9-938c-bb20730061ed" data-target=".caption-inner-modal-image-001384a8-ad8b-11e9-938c-bb20730061ed">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-001384a8-ad8b-11e9-938c-bb20730061ed collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>The city’s parks staff will be installing buoys 150 feet out from Memorial Beach this week to keep boaters away from the swimming area.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Debra Neutkens | Press Publications</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Fimage_001384a8-ad8b-11e9-938c-bb20730061ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/bad-actors-on-bad-behavior-ruining-lake-life/image_001384a8-ad8b-11e9-938c-bb20730061ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":001384a8-ad8b-11e9-938c-bb20730061ed}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Fimage_001384a8-ad8b-11e9-938c-bb20730061ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/bad-actors-on-bad-behavior-ruining-lake-life/image_001384a8-ad8b-11e9-938c-bb20730061ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":001384a8-ad8b-11e9-938c-bb20730061ed}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/001384a8-ad8b-11e9-938c-bb20730061ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":001384a8-ad8b-11e9-938c-bb20730061ed}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Fimage_001384a8-ad8b-11e9-938c-bb20730061ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":001384a8-ad8b-11e9-938c-bb20730061ed}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_bear/bad-actors-on-bad-behavior-ruining-lake-life/image_001384a8-ad8b-11e9-938c-bb20730061ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":001384a8-ad8b-11e9-938c-bb20730061ed}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-001384a8-ad8b-11e9-938c-bb20730061ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="001384a8-ad8b-11e9-938c-bb20730061ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="001384a8-ad8b-11e9-938c-bb20730061ed" class="save-list-001384a8-ad8b-11e9-938c-bb20730061ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="001384a8-ad8b-11e9-938c-bb20730061ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-001384a8-ad8b-11e9-938c-bb20730061ed img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="asset article-default"  data-url="https://www.presspubs.com/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=620%2C400">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="asset-paging">
                <div id="paging-prev-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="paging-link prev offset"></div>
                <div id="paging-next-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bad actors on bad behavior ‘ruining lake life’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Debra Neutkens/Editor</span></li>
        
        
            <li><time datetime="2019-07-24T08:30:00-05:00" class="tnt-date asset-date text-muted">
            Jul 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-24T09:35:24-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T08:30:00-05:00">
    <meta itemprop="datePublished" content="2019-07-24T08:30:00-05:00">
    <meta itemprop="dateModified" content="2019-07-24T04:35:24-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-001384a8-ad8b-11e9-938c-bb20730061ed" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-001384a8-ad8b-11e9-938c-bb20730061ed" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/01/001384a8-ad8b-11e9-938c-bb20730061ed/5d377280dab0c.image.jpg?resize=620%2C400 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="620"
                    height="400"
                    alt="Bad actors on bad behavior ‘ruining lake life’"
                    class="img-responsive full tnt-restrict-img-001384a8-ad8b-11e9-938c-bb20730061ed" />
            </div><style>
                .tnt-restrict-img-001384a8-ad8b-11e9-938c-bb20730061ed {
                    max-width: 620px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1"><strong>The city’s parks staff will be installing buoys 150 feet out from Memorial Beach this week to keep boaters away from the swimming area.</strong></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Debra Neutkens | Press Publications</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="save-list-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><span class="s1">WHITE BEAR LAKE — Lake residents are getting fed up with loud music, trespassers and disrespectful boaters who ignore safety laws.</span></p></div><div class="subscriber-preview"><p class="p1"><span class="s1">A resident of Chateauguet condominiums, dentist Sarah Boo shared a distasteful story of a guy who got off a boat, walked to the end of the private dock, pulled down his pants and defecated on the beach. She watched from her balcony while entertaining guests.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“This is the level of behavior we are seeing,” said Boo, who has concerns about contamination and public health.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><span class="s1">Her observation was one of several heard by the White Bear Lake Conservation District board July 16. <span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">They got an earful.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Manitou Island residents Sue Ahlcrona and husband Denny Trooien say they're worried about what is happening to the lake. “We are headed toward Lake Minnetonka on a smaller scale,” Ahlcrona said. “To make changes, we need our voices heard. This is not about lake owners, but people who love the lake. A handful of people are ruining lake life and it is escalating.”</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Trooien showed the board a short video presentation he had made from what he called, “an illegal attack June 26 on White Bear Lake.”</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Watching from his deck, he said jet skis and boaters were operating recklessly and carelessly, operating within 100 feet of other watercraft and jumping wakes. “I stopped counting at 32 violations,” he said.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">One boat in particular, a green speedboat, appears to be the ringleader. “The owner bragged about avoiding the ‘cops’ at the VFW that night. If you know anything about this issue, you know the green boat,” Trooien said.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">He went to the VFW that night to get the boat's registration number. When he pulled out his camera to take a photo, members of the party accosted him on the dock and tried to push him in. One grabbed his phone and the two men had a tugging match, which Trooien won.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">The lake resident asked the board to toughen ordinances so law enforcement has “better weapons.”</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Ramsey County Water Patrol Commander Eric Bradt attended the meeting to answer questions. He acknowledged there are problems on White Bear Lake and said his deputies are aware of the green boat and know its owner.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“The water is up. We've seen a huge increase in boating this year,” said Bradt, who added the county is spread thin, patrolling 17 lakes and 18 miles of river.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">One effort to cut down on boat activity is to monitor the parking lot, he continued. That day (Tuesday), 100 parking citations were issued at the boat launch.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Board member Mark Ganz asked the commander if they can add an undercover deputy; even someone on shore in plainclothes who wouldn't go through dispatch. “They have scanners and know when you're coming,” he told Bradt.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“Our boat is identifiable,” admitted the commander. “We don't want to ruin people's time, but we are trying to target key people. It's a core group who ignore us. It's hard to get to one boat when they're all tied up, but we're doing the best we can.”</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1"><span class="s1">People are encouraged to call 911 if they see illegal activity so there is a record of incidents. Bradt did say some complaints are inaccurate.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“I have an unmarked vehicle and I'll sit on Lake Avenue with binoculars to identify certain boats. I'll get a 911 music complaint but there is nothing there. It's a balancing act.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“There is a level of disrespect by a few out there; no question about it,” he told the group. <span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Cell phone video footage is useful. Bradt said they will review the evidence and run registration numbers to see if they can issue charges.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">“Maximum pressure and maximum inconvenience will push them to another lake or calm it down here,” added district counsel Alan Kantrud. He assured the water patrol he would take care of charges in court if the county issues the ticket.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Trooien said private money could be available if the county wants an undercover boat to step up enforcement. Drones could be helpful to gather evidence, he pointed out. <span class="Apple-converted-space"> </span></span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Trooien urged those attending the meeting to call 911 if they see 20 or more jet skis ready to launch at Ramsey County beach. He is also considering forming a nonprofit called Respect the Lake. The board would consist of non-lake and lake homeowners. “We want to say to these pirates, ‘your time is over,’” he stated.</span></p></div><div class="subscriber-only"><p class="p1"><span class="s1">Cdr. Bradt told residents the water patrol is working to identify the people causing the trouble. “Our sheriff doesn't want to see these problems on the lake. It's a small group. Hopefully a year from now things will be better. It will take some work.”</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Bad%20actors%20on%20bad%20behavior%20%E2%80%98ruining%20lake%20life%E2%80%99&body=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" class="save-list-e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/white_bear/news/bad-actors-on-bad-behavior-ruining-lake-life/article_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fwhite_bear%2Fnews%2Fbad-actors-on-bad-behavior-ruining-lake-life%2Farticle_e3200ca4-ad8a-11e9-a7f6-a30bf4f72b79.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/vadnais/news/buerkle-road-construction-forthcoming/article_39f5646c-ad8a-11e9-9f3f-6b3435935306.html" class="tnt-asset-link">
        

        
            Buerkle Road construction forthcoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/police/police_reports/white-bear-lake-police-reports/article_757464fa-ad91-11e9-b0df-7344bd374f60.html" class="tnt-asset-link">
        

        
            White Bear Lake Police Reports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/news/white-bear-lake-level-lawsuit-going-to-court-of-last/article_9c4dd746-ad87-11e9-8bf1-234ee3de9a2f.html" class="tnt-asset-link">
        

        
            White Bear Lake level lawsuit going  to court of last resort</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/police/police_reports/ramsey-county-sheriff-reports/article_35817202-ad91-11e9-a099-6715c084e565.html" class="tnt-asset-link">
        

        
            Ramsey County Sheriff Reports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/mindful-of-the-monarchs/article_3c19e14c-ad8e-11e9-9d1b-9f0d4ab991c7.html" class="tnt-asset-link">
        

        
            Mindful of the monarchs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_911cc6ee-ad90-11e9-9472-7b58fbfd4522.html" class="tnt-asset-link">
        

        
            Letters to the Editor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/police/police_reports/washington-county-sheriff-s-reports/article_538a5f16-ad91-11e9-86a4-9f1345503e0d.html" class="tnt-asset-link">
        

        
            Washington County  Sheriff’s Reports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/news/white-bear-schools-bond-would-be-biggest-in-state-history/article_bb317b3a-ad88-11e9-b2b2-337cf4b22838.html" class="tnt-asset-link">
        

        
            White Bear Schools bond would be biggest in state history</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/someone-s-next-dream-home-hits-market/article_781268cc-a8e3-11e9-b561-f39939ae2b40.html">Someone’s next dream home hits market</a></li><li><a href="/shoreview/news/mounds-view-alumna-dies-after-rock-climbing-injury/article_d3155860-a974-11e9-802b-630a6eb03e2d.html">Mounds View alumna dies after rock climbing injury</a></li><li><a href="/citizen/news/a-miracle-dancer-recovers-from-cardiac-arrest/article_d0974bd2-a9b2-11e9-acd2-679a8c1facb5.html">A ‘miracle’: Dancer recovers from cardiac arrest</a></li><li><a href="/white_bear/news/red-bull-soldiers-have-white-bear-ties/article_c6c9e86a-a8ec-11e9-9261-b7435b6ef802.html">Red Bull soldiers have White Bear ties</a></li><li><a href="/vadnais/news/fairy-tale-bookstore-dreams-come-true/article_b543831a-a8e4-11e9-8f5a-2f6fe8731357.html">Fairy-tale bookstore dreams come true</a></li><li><a href="/white_bear/news/neighbor-wants-accident-victim-remembered/article_51a5da96-a8ea-11e9-9e12-575b53ac479a.html">Neighbor wants accident victim remembered</a></li><li><a href="/white_bear/news/banksy-s-brother-strikes-again/article_64f98318-a8e5-11e9-8c06-93fe85f49c0c.html">Banksy’s Brother strikes again</a></li><li><a href="/white_bear/news/water-gremlin-s-testing-extension-request-denied/article_405c112c-a8e2-11e9-97b0-5feb97fa43f8.html">Water Gremlin’s testing extension request denied</a></li><li><a href="/quad/news/lino-lakes-council-denies-variances-in-st-clair-estates-neighborhood/article_33d65b64-a82a-11e9-8b07-57c89e5078ad.html">Lino Lakes Council denies 2 variances in St. Clair Estates neighborhood</a></li><li><a href="/shoreview/sports/local/mounds-view-vfw-is---headed-for-state-tourney/article_83f2f6cc-ad28-11e9-bdbc-ef45477e25ef.html">Mounds View VFW is 30-3, headed for state tourney</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/vadnais/fairy-tale-bookstore-dreams-come-true/image_e88cb106-a8e4-11e9-835c-fb602108d04f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fairy-tale bookstore dreams come true"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/e/88/e88cb106-a8e4-11e9-835c-fb602108d04f/5d2fa5de68e43.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quad/centennial-vfw-regroups-for-strong-run-in-playoffs-places-rd/image_4e6f5afe-ad2d-11e9-9b26-af94d9308550.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Centennial VFW regroups for strong run in playoffs, places 3rd"
                        class="img-responsive lazyload full"
                        width="895"
                        height="895"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/e6/4e6f5afe-ad2d-11e9-9b26-af94d9308550/5d36d55f018bf.image.jpg?crop=895%2C895%2C452%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quad/pack-and-clpd-to-offer-free-bike-helmets/image_b799752e-a29b-11e9-ad4d-072bfa2d7bdf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pack 432 and CLPD to offer free bike helmets"
                        class="img-responsive lazyload full"
                        width="593"
                        height="593"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/79/b799752e-a29b-11e9-ad4d-072bfa2d7bdf/5d251a069415c.image.jpg?crop=593%2C593%2C13%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/citizen/new-oneka-elementary-school-principal/image_b27c5f28-a1cb-11e9-ac99-33583939ec3a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New Oneka Elementary School Principal"
                        class="img-responsive lazyload full"
                        width="413"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/27/b27c5f28-a1cb-11e9-ac99-33583939ec3a/5d23bd386b013.image.jpg?crop=413%2C413%2C103%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/white_bear/photo--jpg/image_aa465358-a8e3-11e9-8210-ff8ddfbd233e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="photo-002.jpg"
                        class="img-responsive lazyload full"
                        width="465"
                        height="465"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/a/a4/aa465358-a8e3-11e9-8210-ff8ddfbd233e/5d2fa381e31e8.image.jpg?crop=465%2C465%2C77%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shoreview/k--s-test-skills/image_d8d1652e-9794-11e9-9d1f-87d1e7ab81f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="K-9s test skills"
                        class="img-responsive lazyload full"
                        width="407"
                        height="407"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/8d/d8d1652e-9794-11e9-9d1f-87d1e7ab81f5/5d129a089808a.image.jpg?crop=407%2C407%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/white_bear/star-spangled-banner/image_b8bd2d2c-a342-11e9-adf3-6f923eee6b7a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Star-Spangled Banner"
                        class="img-responsive lazyload full"
                        width="775"
                        height="775"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/8b/b8bd2d2c-a342-11e9-adf3-6f923eee6b7a/5d263296bb599.image.jpg?crop=775%2C775%2C232%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/shoreview/nurse-travels-to-tanzania/image_7604c89e-a290-11e9-a8c3-d39abd27709d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nurse travels to Tanzania"
                        class="img-responsive lazyload full"
                        width="620"
                        height="620"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/7/60/7604c89e-a290-11e9-a8c3-d39abd27709d/5d250756371a6.image.jpg?crop=620%2C620%2C0%2C103&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/white_bear/gas-line-struck/image_ebcac894-a808-11e9-abdd-f365200d8f21.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gas line struck"
                        class="img-responsive lazyload full"
                        width="1238"
                        height="1238"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/e/bc/ebcac894-a808-11e9-abdd-f365200d8f21/5d2e34b03b344.image.jpg?crop=1238%2C1238%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/someone-s-next-dream-home-hits-market/article_781268cc-a8e3-11e9-b561-f39939ae2b40.html">Someone’s next dream home hits market</a> (1)</li><li><a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_7c348ae8-a8ed-11e9-a6d1-d32ad7d43c27.html">Letters to the Editor</a> (1)</li><li><a href="/white_bear/sports/local/daunting-challenge-for-coach-building-up-bear-baseball/article_d43a2218-a2f6-11e9-a784-a71681d12ddd.html">Daunting challenge for coach: Building up Bear baseball</a> (1)</li><li><a href="/white_bear/news/remembering-the-homefront-during-wwii/article_d59ce4a6-9dba-11e9-bb74-0b9398771a7c.html">Remembering the homefront during WWII</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-20f5fc86-70f6-11e9-a7f2-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-storytime-stillwater-library/event_20f5fc86-70f6-11e9-a7f2-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Family Storytime: Stillwater Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T10:15:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c3d7540a-a593-11e9-b41e-308d99b28df7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bookhounds-book-club/event_c3d7540a-a593-11e9-b41e-308d99b28df7.html" class="tnt-asset-link">
        

        
            BookHounds Book Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T10:30:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6865772c-83d4-11e9-a446-97764721ec33" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art-cart/event_6865772c-83d4-11e9-a446-97764721ec33.html" class="tnt-asset-link">
        

        
            Art Cart</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T15:00:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-88af1f22-2a1c-11e9-8c0e-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/mystery-book-club/event_88af1f22-2a1c-11e9-8c0e-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Mystery Book Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T18:30:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5111d7fe-9dd9-11e9-bc48-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/snake-discovery/event_5111d7fe-9dd9-11e9-bc48-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Snake Discovery</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T18:30:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4f29d2e0-7104-11e9-8ab4-308d99b28dac" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/creating-a-writing-life---summer-quarter/event_4f29d2e0-7104-11e9-8ab4-308d99b28dac.html" class="tnt-asset-link">
        

        
            Creating a Writing Life - Summer 2019 Quarter</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T19:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1274737" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-10150135575010431%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1642991" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=a95a0344-f5ff-46a8-b963-23853b543bb0&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons/" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-a-user-account"  href="https://www.presspubs.com/users/login/?referer_url=http%3A%2F%2Fwww.presspubs.com%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Create a User Account</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260413" class="tncms-block padding-bottom"><div class="follow-links-1260413 default">
    
    <section id="block-1260413" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2019 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/white_bear\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1260004 = $('#user-controls-1260004 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1260004.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1260004.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>