



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_the_editor" />
<meta name="news_keywords" content="letters_to_the_editor" />
<meta name="description" content="Watershed ignoring real problems" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" />
<meta property="og:title" content="Letters to the Editor" />
<meta property="og:description" content="Watershed ignoring real problems" />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="Letters To The Editor" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content="https://www.facebook.com/ShoreviewPress/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1460038095"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1262038 .tnt-prop-img { max-width: 400px; } #weather-1260007 .list-unstyled { margin: 0; } #weather-1260007 span { display: block; } #weather-1260007 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1260007 .icon { position: relative; } #weather-1260007 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1260007 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1260007 .cond { opacity: 0.7; } #weather-1260007 .current-conditions { float: left; height: 48px; } #weather-1260007 .dropdown-toggle { color: #000000; display: block; } #weather-1260007 .city-title { padding-top: 5px; } #weather-1260007 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1260007 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1260007 .weather-expanded small { opacity: 0.5; } #weather-1260007 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1260007 .zip-update { width: 75px; } #weather-1260007 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1260007 .zip-update-link:hover { color: #777; } #user-controls-1260004 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260004 .tn-user-screenname, #user-controls-1260004 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260004 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260004 .dropdown-signup { font-size: 12px; } #user-controls-1260004 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260004 .large-user-avatar { margin-right: 10px; } #user-controls-1260004 .large-user-controls { font-size: 12px; } #user-controls-1260004 .logout-btn { cursor: pointer; } #user-controls-1260004 .login-btn { color: #fff!important; } .follow-links-1688590 li { margin-right: 1px; padding: 0; } .follow-links-1688590 li a, .follow-links-1688590 li a:focus, .follow-links-1688590 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1688590 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1688590 li a.fb,.follow-links-1688590 li a.fb:hover { color: #3A59A5; } #block-1259988 .search-spinner { position: absolute; } #block-1259988 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1259982 .tnt-prop-img { max-width: 400px; } #site-logo-1259982 { color: #666; } #site-logo-1259982 .list-inline, #site-logo-1259982 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-1259982 .logo-top ul, #site-logo-1259982 .logo-top div { margin-bottom: 10px; } #site-logo-1259982 .logo-bottom ul, #site-logo-1259982 .logo-bottom div { margin-top: 10px; } #block-1259990 .search-spinner { position: absolute; } #block-1259990 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1259990 { margin-bottom: 0; } #site-search-1259990 .site-search-form { padding: 0; } #site-search-1259990 #site-search-1259990-btn { outline: none; } #site-search-1259990 #site-search-1259990-term { border: 0; box-shadow: none; } #site-search-1259990 .site-search-form { box-shadow: none; } #block-1259934 .card.summary { border: 0; padding: 0; margin: 0; } #block-1259934 .card-panel { background-color: #111111; border-color: rgba(0,0,0,.08); } #block-1259984 .most-popular .tab-text { display: none; } #block-1259984 .most-popular .active .tab-text { display: inline; } #block-1259923 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1259923 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1259923 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-1259961 .poll-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1259983 .tnt-prop-img { max-width: 175px; } .follow-links-1260406 li { margin-right: 1px; padding: 0; } .follow-links-1260406 li a, .follow-links-1260406 li a:focus, .follow-links-1260406 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260406 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260406 li a.fb,.follow-links-1260406 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/shoreview\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":254},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753","app":"editorial"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,3741,2826,2945,3715,2818,2820", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1583319922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1583303721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1562011696"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1583064240"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1583270574"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1580558619"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1578417115"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1583270575"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1583270575"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1583270575"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1583270575"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a7e07902-5cd1-11ea-a668-3744be734b11-1259961","asset_id":"a7e07902-5cd1-11ea-a668-3744be734b11","title":"Do you limit your child\u2019s screen time? If so, how many hours do you allow per day?","url":"\/white_bear\/do-you-limit-your-child-s-screen-time-if-so\/poll_a7e07902-5cd1-11ea-a668-3744be734b11.html","results":"https:\/\/www.presspubs.com\/white_bear\/do-you-limit-your-child-s-screen-time-if-so\/poll_a7e07902-5cd1-11ea-a668-3744be734b11.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583244727"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1583064240"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Letters to the Editor | Letters To The Editor | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/8fc5915c-e4b8-11e6-a79e-cb0462a73283.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Letters to the Editor | Letters To The Editor | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=shoreview/opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8c4fa276-5d8a-11ea-8a46-1bf8ca085753 section-shoreviewsection-opinionsection-letters-to-the-editor type-article infinity-disabled" data-path="/shoreview/opinion/letters_to_the_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fshoreview%2Fopinion%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=254&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=8c4fa276-5d8a-11ea-8a46-1bf8ca085753&tncms.asset.app=editorial&tncms.google.ua=UA-34141132-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "www.presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fshoreview%252Fopinion%252Fletters_to_the_editor%252Fletters-to-the-editor%252Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fshoreview%252Fopinion%252Fletters_to_the_editor%252Fletters-to-the-editor%252Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(3741);
                
                bloxServiceIDs.push(2826);
                
                bloxServiceIDs.push(2945);
                
                bloxServiceIDs.push(3715);
                
                bloxServiceIDs.push(2818);
                
                bloxServiceIDs.push(2820);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262038" class="tncms-block a"><section id="block-1262038" class="block emphasis-h3   " ><div class="block"><a href="/shoreview" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/76cfc22a-9371-11e9-a8bd-fb304d9f0f60.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/76cfc22a-9371-11e9-a8bd-fb304d9f0f60.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/76cfc22a-9371-11e9-a8bd-fb304d9f0f60.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">23&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1260007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Paul, MN
                                
                                 <small>(55110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 43F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional showers overnight. Low near 35F. Winds SSW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 4, 2020 @ 4:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1688590" class="tncms-block"><div class="follow-links-1688590 pull-right">
    
    <section id="block-1688590" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ShoreviewPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : ["https://www.facebook.com/ShoreviewPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1259988" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1259988-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259988-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259988').submit();
        return false;
    });

    $('#site-search-1259988').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259988 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259988 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259988-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, March 4, 2020
            </div></div>
    </div></div><div id="tncms-block-1340517" class="tncms-block padding-top padding-bottom">
        <div id="blox-ad-position-custom-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-masthead","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259990" class="tncms-block hidden-md hidden-lg"><section id="block-1259990" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259990" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1259990" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1259990-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259990-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259990-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259990').submit();
        return false;
    });

    $('#site-search-1259990').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259990 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259990 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259990-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_shoreview_press.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-lowdown"  href="/forest_lake/" >
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-lowdown"  href="/st_croix/" >
                    <span class="nav-label">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-oaks-news"  href="/north_oaks/" >
                    <span class="nav-label">North Oaks News</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-sports"  href="/white_bear/sports/" >
                    <span class="nav-label">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-sports"  href="/quad/sports/" >
                    <span class="nav-label">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-sports"  href="/forest_lake/sports/" >
                    <span class="nav-label">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-sports"  href="/shoreview/sports/" >
                    <span class="nav-label">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-sports"  href="/st_croix/sports/" >
                    <span class="nav-label">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-sports"  href="/vadnais/sports/" >
                    <span class="nav-label">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/shoreview/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/shoreview/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/police/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/police/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-press"  href="/forest_lake/police/" >
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/police/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/police/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/police/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classifieds" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/legals/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/legals/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-press"  href="/forest_lake/legals/" >
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/legals/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-press"  href="/st_croix/legals/" >
                    <span class="nav-label">St. Croix Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/legals/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/legals/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-click-a-specialist"  href="http://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Click A Specialist</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="asset article-default"  data-url="https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.presspubs.com\/tncms\/search\/mlt\/?origin=8c4fa276-5d8a-11ea-8a46-1bf8ca085753&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="asset-paging">
                <div id="paging-prev-8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="paging-link prev offset"></div>
                <div id="paging-next-8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letters to the Editor
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-03T09:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 3, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-03T09:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 3, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-03T14:07:46-06:00" class="tnt-date asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-03T09:00:00-06:00">
    <meta itemprop="datePublished" content="2020-03-03T09:00:00-06:00">
    <meta itemprop="dateModified" content="2020-03-03T08:07:46-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c4fa276-5d8a-11ea-8a46-1bf8ca085753">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c4fa276-5d8a-11ea-8a46-1bf8ca085753-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="save-list-8c4fa276-5d8a-11ea-8a46-1bf8ca085753-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><span class="s1"><strong>Watershed ignoring real problems</strong></span></p></div><div class="subscriber-preview"><p class="p2">Miss Tanner does a nice job at romanticizing the work of Vadnais Lake Area Water Management Organization (VLAWMO) when in fact the VLAWMO Board has failed the citizens of the Watershed by wasting money on failed projects and on frivolous experiments while ignoring the real problem that exists.</p></div><div class="subscriber-only"><p class="p2">The real problem is created upstream by the City of White Bear Lake. WB drains most of their storm water runoff to and through Vadnais Heights via Lampert Creek including water from WBL’s old septic pond. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2">Water runoff generated by a storm event could be filtered and sent into White Bear Lake instead of sending it down stream to Vadnais Lake and then asking tax payers to pay for a pipeline to send water back from Vadnais Lake to White Bear Lake to maintain lake water level.</p></div><div class="subscriber-only"><p class="p2">This would alleviate a large portion of pollutants coming down stream and would allow for proper ditch maintenance to stop the flooding issues which are occurring now during normal rain events.</p></div><div class="subscriber-only"><p class="p2"><span class="s1">VLAWMO has ignored proper ditch maintenance for more than 30 years.</span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">The biggest treat form water pollutants going forward is going to be a large scale flooding caused by climate change and lack of preparation for such an event. The thoughtful management of existing water levels in our wet lands and regular maintenance of our system of ditch’s would allow our wetlands to drain down and be better prepared for the next rain event. To the contrary, VLAWMO’s policy of not maintaining ditches has eliminated our wetland storm water capacity. When wetlands are at full capacity all additional runoff passes though and creates flooding downstream. </span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">A better management of our storm system would do wonders in keeping our water clean.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p3"><span class="s1"><strong>Terry Nyblom</strong></span></p></div><div class="subscriber-only"><p class="p3"><span class="s1"><strong>Vadnais Heights</strong></span></p></div><div class="subscriber-only"><p class="p3"><span class="s1"><strong>(Former Vadnais Heights Council Member</strong></span></p></div><div class="subscriber-only"><p class="p3"><span class="s1"><strong><span class="Apple-converted-space"> </span>and VLAWMO Board Member)</strong></span></p></div><div class="subscriber-only"><p class="p1"><strong>Repairs to Drainage ditch needed</strong></p></div><div class="subscriber-only"><p class="p2">Thank you, Mr. Nyblom. VLAWMO was established in 1986 and was to maintain the ditches. In 2016, it was discovered they were unaware of this when the homeowners of the wetland were trying to figure out why the water level on the wetland was so high and never went down. After living in my home for 33 years with no water in my basement, my basement has been destroyed, and I am pumping 17,000 gallons a day. It was discovered one of the homeowners of the drainage ditch had filled it in. VLAWMO doesn’t think this has anything to do with it. The ditch has never been cleaned out. They hired Houston Engineering to conduct a study to recommend repairs. It was recommended the tree in this drainage ditch to be removed. To date, it is still there. They are drowning us out. Before they start new projects, they should repair the damage they have caused from neglect of the ditch maintenance.</p></div><div class="subscriber-only"><p class="p3"><strong>Leslie Bello</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Vadnais Heights</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c4fa276-5d8a-11ea-8a46-1bf8ca085753"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c4fa276-5d8a-11ea-8a46-1bf8ca085753-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" class="save-list-8c4fa276-5d8a-11ea-8a46-1bf8ca085753-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/shoreview/opinion/letters_to_the_editor/letters-to-the-editor/article_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8c4fa276-5d8a-11ea-8a46-1bf8ca085753" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fshoreview%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_8c4fa276-5d8a-11ea-8a46-1bf8ca085753.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/shoreview/opinion/working-to-strengthen-health-safety-and-justice-at-the-state/article_dba86e28-5d8c-11ea-8eb3-836d29598a2f.html" class="tnt-asset-link">
        

        
            Working to strengthen health, safety and justice at the State Capitol</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/shoreview/news/moller-hosts-community-conversation-on-immigration/article_9cbaa094-5d70-11ea-8cec-733af54b7c9e.html" class="tnt-asset-link">
        

        
            Moller hosts community conversation on immigration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/shoreview/news/sheriff-s-office-warns-of-potentially-contaminated-heroin-after-overdoses/article_7dd87980-5d70-11ea-9803-3fce440587d5.html" class="tnt-asset-link">
        

        
            Sheriff's office warns of potentially contaminated heroin after 3 overdoses in 6 hours</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/police-win-th-annual-guns-n-hoses/article_09f4e7d4-5d7e-11ea-ad79-c33321c44b3b.html" class="tnt-asset-link">
        

        
            Police win 4th annual Guns–N–Hoses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/news/educating-parents-about-too-much-screen-time/article_9f8ce61e-5d7b-11ea-909f-0f11d0f20588.html" class="tnt-asset-link">
        

        
            Educating parents about too much screen time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/news/lexington-lofts-is-coming-to-town/article_50685910-5d7b-11ea-9f5b-ffe696830191.html" class="tnt-asset-link">
        

        
            Lexington Lofts is coming to town</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/news/legislative-breakfast-centennial-tries-out-new-format/article_bd34b6f0-5d7c-11ea-ab9a-67398d4d4715.html" class="tnt-asset-link">
        

        
            Legislative breakfast: Centennial tries out new format</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/opinion/letters_to_the_editor/letters-to-the-editor/article_8008070e-5d87-11ea-bbe5-7743c56e6f41.html" class="tnt-asset-link">
        

        
            Letters to the Editor</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/sports/local/hockey-bears-start-strong-beat-ponies---will-duel/article_53472c04-5940-11ea-9f88-23c5bc213316.html">Hockey: Bears start strong, beat Ponies 5-3; will duel Hill-Murray for state trip</a></li><li><a href="/vadnais/news/new-housing-development-brings-hints-of-italy/article_b927e98e-5830-11ea-979b-7375294b2fbc.html">New housing development brings hints of Italy</a></li><li><a href="/quad/news/lino-lakes-council-set-to-vote-on-nadeau-acres-march/article_a7ce8aba-580f-11ea-b54d-d374077d341a.html">Lino Lakes Council set to vote on Nadeau Acres March 9</a></li><li><a href="/citizen/news/future-looks-very-good-for-hugo/article_90105cec-59a8-11ea-81f0-af6092985327.html">Future looks ‘very good’ for Hugo</a></li><li><a href="/white_bear/news/bill-banning-tce-introduced-on-senate-side/article_cecbf16c-5831-11ea-8ba1-d32e586eebe9.html">Bill banning TCE introduced on Senate side</a></li><li><a href="/white_bear/news/dance-party-helps-keep-bear-boating-afloat/article_ce5fb026-582f-11ea-aa85-ffdfb5d0d60f.html">Dance party helps keep Bear Boating afloat </a></li><li><a href="/white_bear/lions-meet-for-some-fun-at-the-malt-shop/article_dd81573c-5832-11ea-b48f-df10085d7ddb.html">Lions meet for some fun at the malt shop</a></li><li><a href="/white_bear/police/police_reports/white-bear-lake-police-reports/article_b5b06a40-5832-11ea-a02d-8f70905cca5c.html">White Bear Lake Police Reports</a></li><li><a href="/citizen/news/oneka-shores-farm-launches-supper-club-csa-to-come/article_6b1fed38-59a5-11ea-bf68-f75f37471c8a.html">Oneka Shores Farm launches supper club, CSA to come</a></li><li><a href="/citizen/police/police_reports/hugo-police-reports/article_3597930a-59aa-11ea-8e16-9f6defd1a841.html">HUGO POLICE REPORTS</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/white_bear/lions-meet-for-some-fun-at-the-malt-shop/image_c4a4bb18-5833-11ea-90a0-23d2c6dc355a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lions meet for some fun at the malt shop"
                            class="img-responsive lazyload full"
                            width="882"
                            height="882"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/4a/c4a4bb18-5833-11ea-90a0-23d2c6dc355a/5e55c3d360d4e.image.jpg?crop=882%2C882%2C179%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/white_bear/century-playhouse-to-perform-soon-to-be-broadway-production/image_090823ba-534f-11ea-b02a-abd33b4781fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Century Playhouse to perform soon-to-be Broadway production"
                            class="img-responsive lazyload full"
                            width="618"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/90/090823ba-534f-11ea-b02a-abd33b4781fb/5e4d8e5a5a866.image.jpg?crop=618%2C618%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/quad/looking-at-ash-wednesday-as-churches-prepare-for-lent/image_02a4608a-5811-11ea-98a5-374ecb47af55.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Looking at Ash Wednesday as churches prepare for Lent"
                            class="img-responsive lazyload full"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/2a/02a4608a-5811-11ea-98a5-374ecb47af55/5e5589c0a6a96.image.jpg?crop=1240%2C1240%2C0%2C5&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/forest_lake/the-lowdown-february-preview-video/video_41c1851a-4c66-11ea-932e-573383db36a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Lowdown – February Preview Video"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/1c/41c1851a-4c66-11ea-932e-573383db36a2/5e41fa40368a2.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/hop-on-board-for-downtown-station-tour/article_5d4e3a86-47c9-11ea-90f6-43a80fb18539.html">Hop on board for downtown station tour</a> (2)</li><li><a href="/shoreview/news/state-legislators-talk-priorities-at-district-town-hall/article_05cd12de-46a0-11ea-975b-0794ec7b6325.html">State legislators talk priorities at District 42 town hall</a> (1)</li><li><a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_2fb98e86-4da0-11ea-a293-8fdbd2f07e3f.html">Letters to the Editor</a> (1)</li><li><a href="/quad/news/anoka-county-lino-lakes-special-election-results/article_97024f0c-4d3b-11ea-b9b3-07a040027308.html">2020 Anoka County, Lino Lakes special election results</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8b2a0d6a-2b2a-11ea-ac67-308d99b2945b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-storytime/event_8b2a0d6a-2b2a-11ea-ac67-308d99b2945b.html" class="tnt-asset-link">
        

        
            Preschool Storytime</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-04T10:15:00-06:00">
            Wed, Mar 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dacda5ae-309b-11ea-b036-b36efd92c197" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-drop-in-play/event_dacda5ae-309b-11ea-b036-b36efd92c197.html" class="tnt-asset-link">
        

        
            Preschool Drop-in Play</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-04T10:50:00-06:00">
            Wed, Mar 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c3fbf7d0-25a7-11ea-8690-5cb9017b09f3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/family-art-cart/event_c3fbf7d0-25a7-11ea-8690-5cb9017b09f3.html" class="tnt-asset-link">
        

        
            Family Art Cart</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-04T15:00:00-06:00">
            Wed, Mar 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-32bbfeb2-49cb-11ea-86f9-3354b4080540" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/preschool-drive-in-moo-vie/event_32bbfeb2-49cb-11ea-86f9-3354b4080540.html" class="tnt-asset-link">
        

        
            Preschool Drive-in Moo-vie</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-05T10:15:00-06:00">
            Thu, Mar 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-400f1666-5403-11ea-8489-f76784e2e1c7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/oula-dance-fitness/event_400f1666-5403-11ea-8489-f76784e2e1c7.html" class="tnt-asset-link">
        

        
            OULA Dance Fitness</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-05T18:45:00-06:00">
            Thu, Mar 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-af83cfb2-4a78-11ea-a736-308d99b28daf" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/lenten-fish-fry/event_af83cfb2-4a78-11ea-a736-308d99b28daf.html" class="tnt-asset-link">
        

        
            Lenten Fish Fry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-06T17:00:00-06:00">
            Fri, Mar 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1259953" class="tncms-block"></div><div id="tncms-block-1274758" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-290391837657810%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1259961" class="tncms-block"><section id="block-1259961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259961 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/white_bear/do-you-limit-your-child-s-screen-time-if-so/poll_a7e07902-5cd1-11ea-a668-3744be734b11.html" class="tnt-asset-link">
        

        
            Do you limit your child’s screen time? If so, how many hours do you allow per day?</a></h4>
            <div id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-your-vote"></span>
                </div>
                <div id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-results" class="tnt-poll-results hide"></div>
                <div id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-container">
                    <form id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-form" class="tnt-poll-form" role="form" method="post" action="/white_bear/do-you-limit-your-child-s-screen-time-if-so/poll_a7e07902-5cd1-11ea-a668-3744be734b11.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1-2 hours" value="C8D02FC3-BFE0-0001-89C43F4C44003B00"> 1-2 hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3-5 hours" value="C8D02FCE-00A0-0001-93C03763B8A01B9F"> 3-5 hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="6 or more hours" value="C8D02FD4-8AD0-0001-51F31B5019A0133B"> 6 or more hours
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, we don’t limit screen time" value="C8D02FD8-76E0-0001-B4D1183011FE8CE0"> No, we don’t limit screen time
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-back-vote" class="padding-top hide">
                <button id="poll-a7e07902-5cd1-11ea-a668-3744be734b11-1259961-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1661975" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=b3efbd49-4aa5-4890-b2e3-591b25714280&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260406" class="tncms-block padding-bottom"><div class="follow-links-1260406 default">
    
    <section id="block-1260406" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ShoreviewPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : ["https://www.facebook.com/ShoreviewPress/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2019 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/shoreview\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>