
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_the_editor" />
<meta name="news_keywords" content="letters_to_the_editor" />
<meta name="description" content="Irony is a hard concept" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" />
<meta property="og:title" content="Letters to the Editor" />
<meta property="og:description" content="Irony is a hard concept" />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="Letters To The Editor" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content="https://www.facebook.com/TheCitizenNewspaper/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1588017717"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1262042 .tnt-prop-img { max-width: 400px; } #weather-1260007 .list-unstyled { margin: 0; } #weather-1260007 span { display: block; } #weather-1260007 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1260007 .icon { position: relative; } #weather-1260007 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1260007 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1260007 .cond { opacity: 0.7; } #weather-1260007 .current-conditions { float: left; height: 48px; } #weather-1260007 .dropdown-toggle { color: #000000; display: block; } #weather-1260007 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1260007 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1260007 .city-title { padding-top: 5px; } #weather-1260007 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1260007 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1260007 .weather-expanded small { opacity: 0.5; } #weather-1260007 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1260007 .zip-update { width: 75px; } #weather-1260007 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1260007 .zip-update-link:hover { color: #777; } #user-controls-1260004 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260004 .tn-user-screenname, #user-controls-1260004 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260004 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260004 .dropdown-signup { font-size: 12px; } #user-controls-1260004 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260004 .large-user-avatar { margin-right: 10px; } #user-controls-1260004 .large-user-controls { font-size: 12px; } #user-controls-1260004 .logout-btn { cursor: pointer; } #user-controls-1260004 .login-btn { color: #fff!important; } .follow-links-1260397 li { margin-right: 1px; padding: 0; } .follow-links-1260397 li a, .follow-links-1260397 li a:focus, .follow-links-1260397 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260397 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260397 li a.fb,.follow-links-1260397 li a.fb:hover { color: #3A59A5; } #block-1259988 .search-spinner { position: absolute; } #block-1259988 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1259982 .tnt-prop-img { max-width: 400px; } #site-logo-1259982 { color: #666; } #site-logo-1259982 .list-inline, #site-logo-1259982 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-1259982 .logo-top ul, #site-logo-1259982 .logo-top div { margin-bottom: 10px; } #site-logo-1259982 .logo-bottom ul, #site-logo-1259982 .logo-bottom div { margin-top: 10px; } #block-1259934 .card.summary { border: 0; padding: 0; margin: 0; } #block-1259934 .card-panel { background-color: #111111; border-color: rgba(0,0,0,.08); } #block-1259984 .most-popular .tab-text { display: none; } #block-1259984 .most-popular .active .tab-text { display: inline; } #block-1259923 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1259923 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1259923 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1259983 .tnt-prop-img { max-width: 175px; } .follow-links-1260396 li { margin-right: 1px; padding: 0; } .follow-links-1260396 li a, .follow-links-1260396 li a:focus, .follow-links-1260396 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260396 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260396 li a.fb,.follow-links-1260396 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/citizen\/opinion\/letters_to_the_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"09","id":"55aba33e-06c9-11ec-a40e-cb5fdce48af7","app":"editorial","ga_page":"\/citizen\/opinion\/letters_to_the_editor\/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,3741,2818", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1630058716"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1630042517"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1626207384"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1629915612"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1629916364"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1628177641"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628107729"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1629915521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1629916364"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629916156"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1629916364"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1628107691"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1629916364"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1629916033"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Letters to the Editor | Letters To The Editor | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/8fc5915c-e4b8-11e6-a79e-cb0462a73283.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Letters to the Editor | Letters To The Editor | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=citizen/opinion/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-55aba33e-06c9-11ec-a40e-cb5fdce48af7  section-citizen section-opinion section-letters-to-the-editor type-article infinity-disabled" data-path="/citizen/opinion/letters_to_the_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcitizen%2Fopinion%2Fletters_to_the_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=55aba33e-06c9-11ec-a40e-cb5fdce48af7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34141132-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fopinion%252Fletters_to_the_editor%252Fletters-to-the-editor%252Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fopinion%252Fletters_to_the_editor%252Fletters-to-the-editor%252Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(3741);
                
                bloxServiceIDs.push(2818);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.presspubs.com/tncms/admin/editorial-asset/?edit=55aba33e-06c9-11ec-a40e-cb5fdce48af7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262042" class="tncms-block a"><section id="block-1262042" class="block emphasis-h3   " ><div class="block"><a href="/citizen" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="140"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1260007" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    White Bear Lake, MN
                                
                                 <small>(55110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms. Potential for severe thunderstorms. High 74F. Winds SE at 10 to 15 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms during the evening will give way to partly cloudy skies after midnight. Storms may contain strong gusty winds. Low 68F. Winds S at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 27, 2021 @ 5:08 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260397" class="tncms-block"><div class="follow-links-1260397 pull-right">
    
    <section id="block-1260397" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1259988" aria-labelledby="site-search-button-1259988" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1259988-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1259988" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259988-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259988').submit();
        return false;
    });

    $('#site-search-1259988').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259988 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259988 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259988-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, August 27, 2021
            </div></div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_the_citizen.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-white-bear-press"  href="/white_bear/"  tabindex="0">
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quad-community-press"  href="/quad/"  tabindex="0">
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forest-lake-lowdown"  href="/forest_lake/"  tabindex="0">
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoreview-press"  href="/shoreview/"  tabindex="0">
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-croix-valley-lowdown"  href="/st_croix/"  tabindex="0">
                    <span class="nav-label">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vadnais-press"  href="/vadnais/"  tabindex="0">
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-citizen"  href="/citizen/"  tabindex="0">
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-oaks-news"  href="/north_oaks/"  tabindex="0">
                    <span class="nav-label">North Oaks News</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-white-bear-sports"  href="/white_bear/sports/"  tabindex="0">
                    <span class="nav-label">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quad-community-sports"  href="/quad/sports/"  tabindex="0">
                    <span class="nav-label">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forest-lake-sports"  href="/forest_lake/sports/"  tabindex="0">
                    <span class="nav-label">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoreview-sports"  href="/shoreview/sports/"  tabindex="0">
                    <span class="nav-label">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-croix-valley-sports"  href="/st_croix/sports/"  tabindex="0">
                    <span class="nav-label">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-citizen-sports"  href="/citizen/sports/"  tabindex="0">
                    <span class="nav-label">The Citizen Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vadnais-sports"  href="/vadnais/sports/"  tabindex="0">
                    <span class="nav-label">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/citizen/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/citizen/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-white-bear-press"  href="/white_bear/police/"  tabindex="0">
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quad-community-press"  href="/quad/police/"  tabindex="0">
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forest-lake-press"  href="/forest_lake/police/"  tabindex="0">
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoreview-press"  href="/shoreview/police/"  tabindex="0">
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vadnais-press"  href="/vadnais/police/"  tabindex="0">
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-citizen"  href="/citizen/police/"  tabindex="0">
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-white-bear-press"  href="/white_bear/legals/"  tabindex="0">
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-quad-community-press"  href="/quad/legals/"  tabindex="0">
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forest-lake-press"  href="/forest_lake/legals/"  tabindex="0">
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoreview-press"  href="/shoreview/legals/"  tabindex="0">
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-croix-press"  href="/st_croix/legals/"  tabindex="0">
                    <span class="nav-label">St. Croix Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vadnais-press"  href="/vadnais/legals/"  tabindex="0">
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-citizen"  href="/citizen/legals/"  tabindex="0">
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-click-a-specialist"  href="http://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Click A Specialist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-citizen"  href="/citizen/bestof/"  tabindex="0">
                    <span class="nav-label">Best of Citizen</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="asset article-default"  data-url="https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Irony is a hard concept  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.presspubs.com\/tncms\/search\/mlt\/?origin=55aba33e-06c9-11ec-a40e-cb5fdce48af7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="asset-paging">
                <div id="paging-prev-55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="paging-link prev offset"></div>
                <div id="paging-next-55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letters to the Editor
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-26T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 26, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-26T09:00:00-05:00" class="tnt-date asset-date text-muted">Aug 26, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-26T18:58:20-05:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-26T09:00:00-05:00">
    <meta itemprop="datePublished" content="2021-08-26T09:00:00-05:00">
    <meta itemprop="dateModified" content="2021-08-26T13:58:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55aba33e-06c9-11ec-a40e-cb5fdce48af7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55aba33e-06c9-11ec-a40e-cb5fdce48af7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55aba33e-06c9-11ec-a40e-cb5fdce48af7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="save-list-55aba33e-06c9-11ec-a40e-cb5fdce48af7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55aba33e-06c9-11ec-a40e-cb5fdce48af7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><strong>Irony is a hard concept<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-preview"><p class="p2">Last night a nice man explained that the statistics he has gathered regarding children of color not doing as well in school can’t be supported. Instead of worrying about racial nonsense, we should focus on academics. WBL is far behind our neighboring school district, Mahtomedi. I wondered, why choose that neighbor instead of North St. Paul, Roseville or Centennial? After all, Mahtomedi is a fraction of our size and contacts with other school districts/agencies for special education services at other locations.</p></div><div class="subscriber-only"><p class="p2">I now understand this speaker was using an antiphrasis technique to prove that the stats were correct and a mostly white, higher economic school district will indeed score higher on most metrics. Well done, sir!</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2">Irony is a hard concept. A woman wearing an “I stand for the flag and kneel for the cross” shirt was baaing at the “sheep” who were following the rules of order set forth for the meeting.</p></div><div class="subscriber-only"><p class="p2">A darling little eighth-grade girl bravely came forward to tell us that until last year she never had to think about children in her class being a different race, and for the first time she heard the phrase “white supremacy.” I thought this was a commendation of long overdue hidden truths coming to light, until the end when the “Patriots” started cheering, effectively shutting down the meeting. When this child was called to the podium, she learned that her thoughts mattered. She also learned that rules of conduct and civil discourse don’t matter if you’re the loudest.</p></div><div class="subscriber-only"><p class="p2">I also saw our friends of color sitting quietly, arguably fearfully, not daring to say much, in what turned out to be a contentious, ugly situation. Not for one second did I worry about what I could or couldn’t say to those around me, and the people yelling from the perimeter of the room certainly had no fear of retribution. If I didn’t have a clear picture before of what white privilege entailed, I certainly did after.</p></div><div class="subscriber-only"><p class="p3"><strong>Carrin Mahmood<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p3"><strong>Hugo<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p1"> </p></div><div class="subscriber-only"><p class="p1"><strong>We can and must do better</strong></p></div><div class="subscriber-only"><p class="p2">As a parent of two children in the White Bear School District, I’m writing to express concern over behaviors I observed at the Aug. 9 school board meeting at which I also spoke. At the start, Dr. Kazmierczak read a proposed amendment to the public forum protocol designed to ensure an environment allowing for stakeholder input while also allowing the board to successfully conduct its business in a public setting.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">Time limits and expectations for conduct were clearly established, including: address the board not the audience, no shouting, no disturbing the assembly, and no abusive/threatening language, among others. The board unanimously approved the recommendation, and it was immediately implemented.</p></div><div class="subscriber-only"><p class="p2">Acting chair Jessica Ellison stated that if the rules were violated, a warning would be given and then the public forum would be closed if these behaviors continued. It was not long before several in attendance willfully violated the rules. A warning was issued and a five-minute recess ordered in an attempt to restore order.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">Following a student speaker, several members of the audience again violated the rules designed to maintain order in the meeting. In accordance with what had been communicated at the start of the meeting, the public comment period was closed. This was not due to the speaker’s remarks but rather the failure of the adults in attendance to abide by the rules. At that point, a majority exited the meeting yelling and shouting, few remained for the business portion of the meeting. How can one say they truly care about students, the future of our district, and transparency, yet leave before the business agenda even begins? How many of those who left read the board packet that’s published and available online before each meeting?</p></div><div class="subscriber-only"><p class="p2">Like so many in attendance, I was dismayed by the behavior of these individuals whose singular focus seemed to be to create spectacle and disrupt the vital work of our elected school officials, rather than inform it. More than ever, our students need adults who model civil discourse and a willingness to learn from one another's experiences. We can and must do better.</p></div><div class="subscriber-only"><p class="p3"><strong>Celeste Knipping<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p3"><strong>Hugo<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p4"> </p></div><div class="subscriber-only"><p class="p1"><strong>Our children deserve better</strong></p></div><div class="subscriber-only"><p class="p2">I attended the WBL School Board meeting on Aug. 9 and believe what I witnessed at this board meeting is NOT representative of the majority of this community. </p></div><div class="subscriber-only"><p class="p2">The meeting started out with Superintendent Kazmierczak reading an addendum to public forum procedures to ensure an orderly way for stakeholders to share their perspective and voice opinions. The room was packed with concerned citizens. While many seemed interested in the actual business of the meeting, others were not. </p></div><div class="subscriber-only"><p class="p2">There was a group of attendees that were loud, disruptive, angry, rude, disrespectful and refused to follow civil protocol. I witnessed one woman yelling from the side of the room with a look of rage on her face simply because someone could not hear. One gentleman walked through the room yelling comments. Another gentleman used the podium to announce his school board candidacy, yelled, “God Bless America,” and saluted the audience. <span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">Sadly, public forum comments were forced to end due to continued outbursts. Others who wished to address the board were unable to do so. After causing significant disruption, many of these attendees proceeded to walk out before the meeting’s next agenda item: academic programming, which seemed contrary to their demands for transparency and their expressed concern about students and their learning.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p2">Schools have been exceptionally challenged over the past 18 months. COVID restrictions and school closure decisions were passed down from all levels of government and landed at the feet of our local school leaders. Everyone in the community has different views on what the “right” decisions are for masking, school closures and addressing racial equity issues in our schools, yet no one perspective is the only perspective, and all who wish to voice their views at board meetings should feel safe and respected in doing so.</p></div><div class="subscriber-only"><p class="p2">I encourage all to attend in support of our students and our school leaders at the next board meeting on Sep. 13 at 5:30 p.m. to better understand both the good things happening and the challenges faced. </p></div><div class="subscriber-only"><p class="p2">Our children are watching and they deserve better.</p></div><div class="subscriber-only"><p class="p3"><strong>Chris Streiff Oji </strong></p></div><div class="subscriber-only"><p class="p3"><strong>Retired principal and school board candidate</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Hugo<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p4"> </p></div><div class="subscriber-only"><p class="p1"><strong>Focus on improving public education</strong></p></div><div class="subscriber-only"><p class="p2">When I was back in public schools as young as I can remember, it seemed like “us kids” all wanted to hear the truth from our teachers. I hear a lot of talk lately from parents who are concerned about what their kids might learn in school, but not much focus on what the kids want. I’m pretty sure they want to be taken seriously. They want to be trusted. They want to have the most accurate knowledge in front of them, so that they can act independently and make good decisions. We know they want this, because it’s what we wanted.</p></div><div class="subscriber-only"><p class="p2">It gives me some hope that schools and citizens have been working to approach these needs lately. There are effective, conscientious pushes now to provide more accurate (and age-appropriate) history to our students. It’s taken a long time to get here, but it’s wonderful to see happening.</p></div><div class="subscriber-only"><p class="p2">So, I’m concerned to hear so much protest lately from parents who are focused on limiting what their kids can be trusted to hear. There is a concerted effort to derail every program and policy that has been done in the name of equity, and that is throwing an enormous community investment out with the proverbial “bathwater.” In the rush to protect children from difficult discussions that need to be had, we have a loud sliver of the community working to censor free speech and dismantle community outreach and inclusion.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">Please everybody: Focus on improving public education, not limiting it. Focus on healthy ways of passing on our complex history, not ways to suppress it. Focus on ways to reach each child where they’re at and provide them with the education that is their right, not on ways of reducing our teachers’ influence.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p3"><strong>Levi Reynolds<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p3"><strong>Hugo<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p4"> </p></div><div class="subscriber-only"><p class="p1"><strong>Equity education is necessary<span class="Apple-converted-space"> </span></strong></p></div><div class="subscriber-only"><p class="p2">Honest education about race, diversity, equity and inclusion is necessary to create positive community environments by helping people understand and respect differences among people. I emphatically value diversity, equity, and inclusion (DEI) education and wholeheartedly support the equity action plan being implemented by White Bear Lake Area Schools.</p></div><div class="subscriber-only"><p class="p2">Among the essential reasons for equity education is preparing our children for the future. To be prepared for an inclusive future, children need to clearly understand the past and how that has influenced the present. DEI policies and training are currently taught in higher education and the workplace. All levels of higher education — community colleges, public and private universities clearly state and hold staff and students accountable to racial diversity, equity and inclusion practices.</p></div><div class="subscriber-only"><p class="p2">DEI is also part of the present workplace culture. Learn a lesson from local employers like 3M, Medtronic, Target, HB Fuller and Trane, as each have DEI policies and promote an inclusive work culture. Companies invest time and money to educate and hold their employees accountable to practicing equity in the workplace. Age-appropriate education about race, racism and anti-racism prepares children in our community for future education and work cultures.</p></div><div class="subscriber-only"><p class="p2">We have three young adult children who are White Bear graduates. We intentionally chose for them to attend the public school so that they would experience a more racially and ethnically diverse learning environment. As they started full-time career positions, DEI training was included in their on-boarding. As racial equity is expected in today's workplace, equity education is necessary in our schools.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p2">WBLAS is providing responsible public education. They are preparing our children for their future careers by developing children into critical thinkers and respectful citizens. Honest education about race, diversity, equity, inclusion and dignity is not only critical for our children, but for everyone in our community. This is crucial, not only for an equitable society in the future but for a more respectful community today.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p3"><strong>Cathy and Jeff Solomon</strong></p></div><div class="subscriber-only"><p class="p3"><strong>Centerville</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Letters%20to%20the%20Editor&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55aba33e-06c9-11ec-a40e-cb5fdce48af7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55aba33e-06c9-11ec-a40e-cb5fdce48af7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55aba33e-06c9-11ec-a40e-cb5fdce48af7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55aba33e-06c9-11ec-a40e-cb5fdce48af7" class="save-list-55aba33e-06c9-11ec-a40e-cb5fdce48af7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55aba33e-06c9-11ec-a40e-cb5fdce48af7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="55aba33e-06c9-11ec-a40e-cb5fdce48af7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="55aba33e-06c9-11ec-a40e-cb5fdce48af7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fopinion%2Fletters_to_the_editor%2Fletters-to-the-editor%2Farticle_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/action-packed-week-at-keystone/article_15640192-06c7-11ec-bfde-1f493201e146.html" class="tnt-asset-link">
        

        
            Action-packed week at Keystone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/police/police_reports/hugo-police-reports/article_ba9800c2-06c8-11ec-af58-a71a6e26a3f0.html" class="tnt-asset-link">
        

        
            HUGO POLICE REPORTS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/opinion/letters_to_the_editor/letters-to-the-editor/article_55aba33e-06c9-11ec-a40e-cb5fdce48af7.html" class="tnt-asset-link">
        

        
            Letters to the Editor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/link/the-citizen-e-edition-august-26-2021/article_7e935392-0605-11ec-a84b-872c854062f4.html" class="tnt-asset-link">
        

        
            The Citizen: E-edition, August 26, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/another-high-national-finish-for-duvall-in-water-skiing/article_70c2df20-05ca-11ec-8fe0-571c5555b632.html" class="tnt-asset-link">
        

        
            Another high national finish for Duvall in water skiing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/fall-sports-back-in-action-this-week/article_e662533c-05ca-11ec-84c8-87464ce50215.html" class="tnt-asset-link">
        

        
            Fall sports back in action this week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/hole-in-one/article_8a88031c-05cb-11ec-8360-fbbc33a0487a.html" class="tnt-asset-link">
        

        
            Hole in one</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/police/police_reports/white-bear-lake-police-reports/article_0a86d704-05d2-11ec-ab80-bf7f146ef114.html" class="tnt-asset-link">
        

        
            White Bear Lake Police Reports</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1992826" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://callaspecialist.net/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/tragedy-on-white-bear-lake/article_a081bd10-05b3-11ec-b605-af8fc90b0887.html">Tragedy on White Bear Lake</a></li><li><a href="/white_bear/news/swimmer-dies-in-apparent-drowning-on-white-bear-lake/article_3e5125e4-028f-11ec-98b3-6796e32e4477.html">Swimmer dies in apparent drowning on White Bear Lake</a></li><li><a href="/white_bear/white-bear-police-investigating-shooting/article_41349dbe-04e1-11ec-8269-ef2252b005b4.html">White Bear Police investigating shooting</a></li><li><a href="/white_bear/sports/local/white-bear-water-skier-earns-place-on-team-usa/article_72031b96-ffe6-11eb-93dc-8f59b201c0c6.html">White Bear water skier earns place on Team USA</a></li><li><a href="/quad/news/don-t-ignore-the-warning-signs/article_4d759d20-f493-11eb-88ef-e34482f264fc.html">‘Don’t ignore the warning signs’</a></li><li><a href="/white_bear/sports/local/racquetball-prodigy-kaiser-takes-over-state-no-1-ranking/article_ec026546-ffdc-11eb-99ea-6bd06d138ba4.html">Racquetball prodigy Kaiser takes over state No. 1 ranking</a></li><li><a href="/white_bear/police/police_reports/washington-county-sheriff-s-reports/article_f4f7103e-05d1-11ec-a2df-2787a301c32c.html">Washington County Sheriff’s Reports</a></li><li><a href="/white_bear/news/public-forum-cut-short-after-conduct-violations/article_9d707e96-ffdb-11eb-9ff3-73d2f49a5adc.html">Public forum cut short after conduct violations</a></li><li><a href="/quad/news/everyone-needs-a-steve/article_29ad87ee-ff93-11eb-803c-4f8a1f141181.html">‘Everyone needs a Steve’</a></li><li><a href="/white_bear/police/police_reports/ramsey-county-sheriff-s-reports/article_d3f341be-05d1-11ec-8407-33316fe1f5b3.html">Ramsey County Sheriff’s Reports</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quad/don-t-ignore-the-warning-signs/image_01cea866-f494-11eb-af60-bf24ba6c5f55.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Don’t ignore the warning signs’"
                            class="img-responsive lazyload full default"
                            width="421"
                            height="421"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/1c/01cea866-f494-11eb-af60-bf24ba6c5f55/61099e5a9d502.image.jpg?crop=421%2C421%2C100%2C26&resize=421%2C421&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/summers-on-chautauqua-grounds/image_deedf09a-0082-11ec-b988-3fc7ea9c6124.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Summers on Chautauqua grounds"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/d/ee/deedf09a-0082-11ec-b988-3fc7ea9c6124/611da326b7e82.image.jpg?crop=620%2C620%2C0%2C103&resize=620%2C620&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/senior-luncheon-dance-moves/image_8cff8e36-007f-11ec-b54c-279f7350e74a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior luncheon dance moves"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/cf/8cff8e36-007f-11ec-b54c-279f7350e74a/611d9d94c5454.image.jpg?crop=1157%2C1157%2C0%2C316&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/wb-school-construction2-jpg/image_8b302846-007e-11ec-aab7-5f80870a869d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WB-School-Construction2.jpg"
                            class="img-responsive lazyload full default"
                            width="756"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/b3/8b302846-007e-11ec-aab7-5f80870a869d/611d9be442cdc.image.jpg?crop=756%2C756%2C242%2C0&resize=756%2C756&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/wb-school-construction1-jpg/image_88556230-007e-11ec-a450-eb67d0dca0bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WB-School-Construction1.jpg"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/85/88556230-007e-11ec-a450-eb67d0dca0bd/611d9bdf769d5.image.jpg?crop=1240%2C1240%2C0%2C188&resize=1240%2C1240&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/citizen/news/luxury-home-tour-features-hugo-house/article_505b0e74-fbca-11eb-8a2a-8f7fe320cfe1.html">Luxury home tour features Hugo house</a> (1)</li><li><a href="/quad/news/council-entertains-lengthy-discussion-on-liquor-license-conditions/article_c3d49f08-ff73-11eb-9c14-bbb8e02df2d6.html">Council entertains lengthy discussion on liquor license conditions</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-565a66ee-e8b0-11eb-af4f-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/in-the-gallery-sara-lilja/event_565a66ee-e8b0-11eb-af4f-308d99b2945c.html" class="tnt-asset-link">
        

        
            In the Gallery: Sara Lilja</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-27T00:00:00-05:00">
            Fri, Aug 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-565a66ee-e8b0-11eb-af4f-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/in-the-gallery-sara-lilja/event_565a66ee-e8b0-11eb-af4f-308d99b2945c.html" class="tnt-asset-link">
        

        
            In the Gallery: Sara Lilja</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-28T00:00:00-05:00">
            Sat, Aug 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a18f9118-02d5-11ec-994f-1f86cf1a9a1c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/garden-q-a-live-online-helpline/event_a18f9118-02d5-11ec-994f-1f86cf1a9a1c.html" class="tnt-asset-link">
        

        
            Garden Q&A Live Online Helpline</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-28T12:00:00-05:00">
            Sat, Aug 28, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-565a66ee-e8b0-11eb-af4f-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/in-the-gallery-sara-lilja/event_565a66ee-e8b0-11eb-af4f-308d99b2945c.html" class="tnt-asset-link">
        

        
            In the Gallery: Sara Lilja</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-29T00:00:00-05:00">
            Sun, Aug 29, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-565a66ee-e8b0-11eb-af4f-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/in-the-gallery-sara-lilja/event_565a66ee-e8b0-11eb-af4f-308d99b2945c.html" class="tnt-asset-link">
        

        
            In the Gallery: Sara Lilja</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-30T00:00:00-05:00">
            Mon, Aug 30, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-565a66ee-e8b0-11eb-af4f-308d99b2945c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/in-the-gallery-sara-lilja/event_565a66ee-e8b0-11eb-af4f-308d99b2945c.html" class="tnt-asset-link">
        

        
            In the Gallery: Sara Lilja</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-31T00:00:00-05:00">
            Tue, Aug 31, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1259953" class="tncms-block"></div><div id="tncms-block-1274752" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-137262366480857%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1659975" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=14e240d2-3963-4d5f-9180-032585312adf&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="61"
                alt=""></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260396" class="tncms-block padding-bottom"><div class="follow-links-1260396 default">
    
    <section id="block-1260396" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCitizenNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : ["https://www.facebook.com/TheCitizenNewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2021 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/opinion\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("55aba33e-06c9-11ec-a40e-cb5fdce48af7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["citizen/opinion/letters_to_the_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1260007').click(function(e){
                                        $('#weather-1260007 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script></body>
</html>