
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="keywords" content="news, news, local" />
<meta name="news_keywords" content="news, news, local" />
<meta name="description" content="This has been a year of reckoning for one of the area&rsquo;s most venerable institutions, Wild Wings of Oneka." />
<meta name="author" content="Bruce Strand/Sports Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg?resize=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Wild Wings of Oneka is dealing with pandemic, and is for sale" />
<meta property="og:description" content="This has been a year of reckoning for one of the area&rsquo;s most venerable institutions, Wild Wings of Oneka." />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content="https://www.facebook.com/TheCitizenNewspaper/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1588017717"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1262042 .tnt-prop-img { max-width: 400px; } #weather-1260007 .list-unstyled { margin: 0; } #weather-1260007 span { display: block; } #weather-1260007 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1260007 .icon { position: relative; } #weather-1260007 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1260007 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1260007 .cond { opacity: 0.7; } #weather-1260007 .current-conditions { float: left; height: 48px; } #weather-1260007 .dropdown-toggle { color: #000000; display: block; } #weather-1260007 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1260007 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1260007 .city-title { padding-top: 5px; } #weather-1260007 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1260007 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1260007 .weather-expanded small { opacity: 0.5; } #weather-1260007 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1260007 .zip-update { width: 75px; } #weather-1260007 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1260007 .zip-update-link:hover { color: #777; } #user-controls-1260004 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260004 .tn-user-screenname, #user-controls-1260004 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260004 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260004 .dropdown-signup { font-size: 12px; } #user-controls-1260004 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260004 .large-user-avatar { margin-right: 10px; } #user-controls-1260004 .large-user-controls { font-size: 12px; } #user-controls-1260004 .logout-btn { cursor: pointer; } #user-controls-1260004 .login-btn { color: #fff!important; } .follow-links-1260397 li { margin-right: 1px; padding: 0; } .follow-links-1260397 li a, .follow-links-1260397 li a:focus, .follow-links-1260397 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260397 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260397 li a.fb,.follow-links-1260397 li a.fb:hover { color: #3A59A5; } #block-1259988 .search-spinner { position: absolute; } #block-1259988 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1259982 .tnt-prop-img { max-width: 400px; } #site-logo-1259982 { color: #666; } #site-logo-1259982 .list-inline, #site-logo-1259982 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-1259982 .logo-top ul, #site-logo-1259982 .logo-top div { margin-bottom: 10px; } #site-logo-1259982 .logo-bottom ul, #site-logo-1259982 .logo-bottom div { margin-top: 10px; } #block-1259934 .card.summary { border: 0; padding: 0; margin: 0; } #block-1259934 .card-panel { background-color: #111111; border-color: rgba(0,0,0,.08); } #block-1259984 .most-popular .tab-text { display: none; } #block-1259984 .most-popular .active .tab-text { display: inline; } #block-1259923 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1259923 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1259923 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1259983 .tnt-prop-img { max-width: 175px; } .follow-links-1260396 li { margin-right: 1px; padding: 0; } .follow-links-1260396 li a, .follow-links-1260396 li a:focus, .follow-links-1260396 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260396 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260396 li a.fb,.follow-links-1260396 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/citizen\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Bruce Strand\/Sports Contributor","id":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,3741,2818", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1594946120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1594877721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1562011696"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1580558619"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1594918032"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wild Wings of Oneka is dealing with pandemic, and is for sale | News | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/8fc5915c-e4b8-11e6-a79e-cb0462a73283.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wild Wings of Oneka is dealing with pandemic, and is for sale | News | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=citizen/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 section-citizensection-news type-article infinity-disabled" data-path="/citizen/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcitizen%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Bruce+Strand%2FSports+Contributor&tncms.asset.id=8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34141132-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fnews%252Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%252Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fnews%252Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%252Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(3741);
                
                bloxServiceIDs.push(2818);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262042" class="tncms-block a"><section id="block-1262042" class="block emphasis-h3   " ><div class="block"><a href="/citizen" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">82&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55110"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1260007 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Saint Paul, MN
                                
                                 <small>(55110)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 67F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 67F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2020 @ 7:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260397" class="tncms-block"><div class="follow-links-1260397 pull-right">
    
    <section id="block-1260397" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1259988" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1259988-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1259988-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1259988').submit();
        return false;
    });

    $('#site-search-1259988').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1259988 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1259988 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1259988-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Thursday, July 16, 2020
            </div></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_citizen.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-lowdown"  href="/forest_lake/" >
                    <span class="nav-label">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-lowdown"  href="/st_croix/" >
                    <span class="nav-label">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/" >
                    <span class="nav-label">The Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-oaks-news"  href="/north_oaks/" >
                    <span class="nav-label">North Oaks News</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-sports"  href="/white_bear/sports/" >
                    <span class="nav-label">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-sports"  href="/quad/sports/" >
                    <span class="nav-label">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-sports"  href="/forest_lake/sports/" >
                    <span class="nav-label">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-sports"  href="/shoreview/sports/" >
                    <span class="nav-label">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-valley-sports"  href="/st_croix/sports/" >
                    <span class="nav-label">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen-sports"  href="/citizen/sports/" >
                    <span class="nav-label">The Citizen Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-sports"  href="/vadnais/sports/" >
                    <span class="nav-label">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/citizen/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/citizen/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/police/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/police/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-press"  href="/forest_lake/police/" >
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/police/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/police/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/police/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/classifieds" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals" >
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-white-bear-press"  href="/white_bear/legals/" >
                    <span class="nav-label">White Bear Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quad-community-press"  href="/quad/legals/" >
                    <span class="nav-label">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-lake-press"  href="/forest_lake/legals/" >
                    <span class="nav-label">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoreview-press"  href="/shoreview/legals/" >
                    <span class="nav-label">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-croix-press"  href="/st_croix/legals/" >
                    <span class="nav-label">St. Croix Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vadnais-press"  href="/vadnais/legals/" >
                    <span class="nav-label">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-citizen"  href="/citizen/legals/" >
                    <span class="nav-label">The Citizen</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-click-a-specialist"  href="http://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Click A Specialist</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1829535" class="tncms-block"><div>
    <style>
        @media (max-width: 550px) {
            .mobile {
                font-size: 12px;
                letter-spacing: 0 !important;
                line-height: 16px !important;
            }
    </style><div>
        <h3><i class="fas tnt-exclamation-triangle tnt-fw" style="color: #d9534f"></i>
            <strong><a href="/contribute" style="color: #d9534f">We've made this article available
                without a subscription as a public service.</a>
            </strong>
        </h3>
        <p class="mobile">Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.
        <strong>Please support us by <a href="/app/Subscribe-Splash-Page.pdf">subscribing</a> or <a href="/contribute">contributing</a> today.</strong>
        </p>
    </div>

</div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" class="carousel-inner"><div  class="item photo-025ea472-c79d-11ea-b82b-b3e50a396d23">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wild Wings of Oneka is dealing with pandemic, and is for sale","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg"
                    
                    alt="Wild Wings of Oneka is dealing with pandemic, and is for sale"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" data-target=".caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>Jeff Hughes posed with his hunting dog Holly at the facility he has managed since 1973.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Fimage_025ea472-c79d-11ea-b82b-b3e50a396d23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/image_025ea472-c79d-11ea-b82b-b3e50a396d23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Fimage_025ea472-c79d-11ea-b82b-b3e50a396d23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/image_025ea472-c79d-11ea-b82b-b3e50a396d23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/image_025ea472-c79d-11ea-b82b-b3e50a396d23.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/image_025ea472-c79d-11ea-b82b-b3e50a396d23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/025ea472-c79d-11ea-b82b-b3e50a396d23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Fimage_025ea472-c79d-11ea-b82b-b3e50a396d23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/image_025ea472-c79d-11ea-b82b-b3e50a396d23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"025ea472-c79d-11ea-b82b-b3e50a396d23"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-025ea472-c79d-11ea-b82b-b3e50a396d23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="025ea472-c79d-11ea-b82b-b3e50a396d23" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="025ea472-c79d-11ea-b82b-b3e50a396d23" class="save-list-025ea472-c79d-11ea-b82b-b3e50a396d23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="025ea472-c79d-11ea-b82b-b3e50a396d23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42073238-c79d-11ea-aad9-232695b3bd41">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wild Wings of Oneka is dealing with pandemic, and is for sale","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738"
                    
                    alt="Wild Wings of Oneka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1240"
                    height="763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" data-target=".caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>The Tough Mudder, which has been held at Wild Wings of Oneka for the past four years, was canceled this year due to COVID-19.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Paul Dols | Press Publications</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka%2Fimage_42073238-c79d-11ea-aad9-232695b3bd41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/wild-wings-of-oneka/image_42073238-c79d-11ea-aad9-232695b3bd41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20Wings%20of%20Oneka&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka%2Fimage_42073238-c79d-11ea-aad9-232695b3bd41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/wild-wings-of-oneka/image_42073238-c79d-11ea-aad9-232695b3bd41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/wild-wings-of-oneka/image_42073238-c79d-11ea-aad9-232695b3bd41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/wild-wings-of-oneka/image_42073238-c79d-11ea-aad9-232695b3bd41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/42073238-c79d-11ea-aad9-232695b3bd41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Wild%20Wings%20of%20Oneka&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fwild-wings-of-oneka%2Fimage_42073238-c79d-11ea-aad9-232695b3bd41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/wild-wings-of-oneka/image_42073238-c79d-11ea-aad9-232695b3bd41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42073238-c79d-11ea-aad9-232695b3bd41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42073238-c79d-11ea-aad9-232695b3bd41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42073238-c79d-11ea-aad9-232695b3bd41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42073238-c79d-11ea-aad9-232695b3bd41" class="save-list-42073238-c79d-11ea-aad9-232695b3bd41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42073238-c79d-11ea-aad9-232695b3bd41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="asset article-default"  data-url="https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg?resize=640%2C480">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.presspubs.com\/tncms\/search\/mlt\/?origin=8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="asset-paging">
                <div id="paging-prev-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="paging-link prev offset"></div>
                <div id="paging-next-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wild Wings of Oneka is dealing with pandemic, and is for sale
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bruce Strand/Sports Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-16T10:15:00-05:00" class="tnt-date asset-date text-muted">
            Jul 16, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-16T10:15:00-05:00" class="tnt-date asset-date text-muted">Jul 16, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-16T15:15:49-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-16T10:15:00-05:00">
    <meta itemprop="datePublished" content="2020-07-16T10:15:00-05:00">
    <meta itemprop="dateModified" content="2020-07-16T10:15:49-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="carousel-inner"><div  class="item photo-025ea472-c79d-11ea-b82b-b3e50a396d23">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wild Wings of Oneka is dealing with pandemic, and is for sale","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-025ea472-c79d-11ea-b82b-b3e50a396d23" data-instance="#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" data-target="#photo-carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg"
                    
                    alt="Wild Wings of Oneka is dealing with pandemic, and is for sale"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="640"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/0/25/025ea472-c79d-11ea-b82b-b3e50a396d23/5f10aeda828f1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>Jeff Hughes posed with his hunting dog Holly at the facility he has managed since 1973.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42073238-c79d-11ea-aad9-232695b3bd41">
                            <div class="item-container">
				                <div data-track-object='{"title":"Wild Wings of Oneka is dealing with pandemic, and is for sale","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-42073238-c79d-11ea-aad9-232695b3bd41" data-instance="#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal" data-target="#photo-carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1240">
            <meta itemprop="height" content="763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738"
                    
                    alt="Wild Wings of Oneka"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1240"
                    height="763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/20/42073238-c79d-11ea-aad9-232695b3bd41/5f10af35a6a6a.image.jpg?resize=1200%2C738" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>The Tough Mudder, which has been held at Wild Wings of Oneka for the past four years, was canceled this year due to COVID-19.</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Paul Dols | Press Publications</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="save-list-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">This has been a year of reckoning for one of the area’s most venerable institutions, Wild Wings of Oneka.</p></div><div class="subscriber-preview"><p class="p1">Like almost every business, the 64-year-old Hugo hunting club has been hit hard by COVID-19, losing an estimated $250,000 so far. Some activities have been held, and the club is prepping for its busy season, autumn.</p></div><div class="subscriber-only"><p class="p1">This is the year that the ownership group, in place for 47 years, has decided to let go. Wild Wings of Oneka is for sale.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">“I’m 70 and the other owners are in their 80’s, and we know it’s important for a younger generation to get in,” said Jeff Hughes, who has managed the club since 1973.  </p></div><div class="subscriber-only"><p class="p1">Hughes made it clear that whoever buys the hunting club must keep it that way, not “hack it up for real estate” and diversify the property.</p></div><div class="subscriber-only"><p class="p1">“We are emotionally involved in this club. Three generations of hunters have hunted here. We are looking for new ownership, but the club is g<span class="s1">oing to go on as it is. We won’t sell unless it does.”</span></p></div><div class="subscriber-only"><p class="p1">The owners’ decision to sell came prior to the pandemic, he said.</p></div><div class="subscriber-only"><p class="p1">Wild Wings of Oneka is the oldest such club in Minnesota. It opened in 1956, much smaller and in a different location. (It was the second club at the time, but the first one has closed.)</p></div><div class="subscriber-only"><p class="p1">The operation was purchased in 1973 by Jim Gardner, John Ward, John Irbine and a fourth partner, now deceased. “All White Bear Lake guys,” Hughes pointed out. Gardner, Ward and Harriet Irbine, John’s widow, remain to this day. Hughes joined the ownership group in 1992.</p></div><div class="subscriber-only"><p class="p1">Wild Wings of Oneka is a 529-acre property with 14 separate, diverse hunting areas, 13 ponds, clay target and pistol ranges, a heated 5 Stand, and a farm operation to plant cover for birds. “A Sportsman’s paradise that captures the spirit of Midwest hunting,” is how the club bills itself.</p></div><div class="subscriber-only"><p class="p1">The headquarters building has four levels, including a dining room that seats up to 130, clubhouse, fellowship hall, pro shop and a full bar.</p></div><div class="subscriber-only"><p class="p1">Members and guests hunt pheasants, ducks, chukar and wild turkeys. Hunting is easier there; birds are provided for hunters in specific areas. The 300 members pay $1,600 per year, plus a $500 deposit that is spent on club offerings.</p></div><div class="subscriber-only"><p class="p1">The club has 30 guides and a kennel of hunting dogs available. The birds are purchased from several Minnesota sources. The club hatched its own until about 15 years ago, when it found it was cheaper to buy them.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">Due to COVID-19, the club was ordered to shut down for three weeks in late March and early April, and the restaurant and bar remain closed.</p></div><div class="subscriber-only"><p class="p1">A huge event, Tough Mudder Twin Cities, scheduled in July, was canceled. The club has hosted the 10-mile obstacle race on its rugged terrain for the previous four years. “Tough Mudder brings 12,000 people to Hugo,” Hughes said. Several events with 30 to 100 participants were also canceled.  </p></div><div class="subscriber-only"><p class="p1">The club has lost about 20% of its gross, about $250,000, Hughes said. Due to the virus, this is also the first year it have not charged a $5,000 initiation fee.  </p></div><div class="subscriber-only"><p class="p1">The club reopened in April — with all activities outside, and adherence to social distancing — to use up an inventory of 3,000 birds that had already been supplied from providers. Hughes put out a newsletter asking members to come and harvest the birds, which was accomplished.</p></div><div class="subscriber-only"><p class="p1">The club’s peak season is October to December. What that will look like this year, of course, depends on “what state and federal governments will allow” at that point, Hughes said.</p></div><div class="subscriber-only"><p class="p1">Still scheduled, for August and September, are several annual fundraisers. The club works with 4-H, Pheasants Forever, Ducks Unlimited, Safari Club International, Maplewood Oakdale Rotary, St. Paul Canine Corps, Children’s Cancer Fund and the Hugo Beyond the Yellow Ribbon Network. (Yellow Ribbon events are  for military personnel who missed hunting seasons while deployed overseas.) For these events, food trucks will be brought in to keep the participants outside.</p></div><div class="subscriber-only"><p class="p1">Jeff and Sue Hughes and their son Chad opened another club, Wings North in Pine City, in 1998. Chad runs that operation. Sue was Oneka’s chef for 47 years; she retired last year. She provided dinners of roast duck, pheasant and turkeys, and other delicacies. Especially popular are her pheasant pot pies; she made 2,500 to 3,000 of them each year.</p></div><div class="subscriber-only"><p class="p1">Hughes was 23 when he arrived in Hugo as a graduate of Ball State in Muncie, Indiana, where he majored in fisheries and wildlife biology “specifically to run a place like this.” The operation has expanded greatly under Hughes.</p></div><div class="subscriber-only"><p class="p1">“We’ve done pretty well. We’ve been in business 64 years; not many last that long,” Hughes said. “But we have only scratched the surface of the potential this club has.”</p></div><div class="subscriber-only"><p class="p1">The club could do more with outdoor corporate events in the summer, he said, along with outdoor weddings, for which they are currently building a pavilion addition to the main building. Presumably, the new owners will look to such summer activities.</p></div><div class="subscriber-only"><p class="p1">Meanwhile, the club is getting a boost in business from a huge increase in gun sales nationwide. That’s mostly pistols, Hughes said, and the club can accommodate their owners, who are mostly female, with the pistol range and their conceal and carry classes.</p></div><div class="subscriber-only"><p class="p1">Regarding the future of the club and the sport of hunting, Hughes and the other owners are elated to see a young generation of hunters emerging. The sport had been getting decidedly grayer, with fewer and fewer youths interested, until clay target shooting became a popular high school club sport in recent years. “So now we’ve got lot of kids signing up because live hunting takes their sport, trap shooting, to the next level,” Hughes said. “We’ve had a big resurgence in shooters spurred on by trap shooters.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Wild%20Wings%20of%20Oneka%20is%20dealing%20with%20pandemic%2C%20and%20is%20for%20sale&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" class="save-list-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fwild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale%2Farticle_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/cows-on-the-moove/article_25599286-c7a0-11ea-8cd3-bf8e55a6b30b.html" class="tnt-asset-link">
        

        
            Cows on the MOOve!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/news/wild-wings-of-oneka-is-dealing-with-pandemic-and-is-for-sale/article_8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3.html" class="tnt-asset-link">
        

        
            Wild Wings of Oneka is dealing with pandemic, and is for sale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/news/lions-park-plans-move-ahead-without-water-feature/article_8865f278-c79d-11ea-8a49-0301208e8eb9.html" class="tnt-asset-link">
        

        
            Lions Park plans move ahead without water feature</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/kindness-library/article_9ed4ba6e-c7a0-11ea-a3f5-3f627f795296.html" class="tnt-asset-link">
        

        
            ‘Kindness library’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/news/cmi-coatings-group-pays-12k-for-air-quality-violations/article_0389c94c-c79f-11ea-927e-3f5638698e5d.html" class="tnt-asset-link">
        

        
            CMI Coatings Group pays $12K for air quality violations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/police/police_reports/hugo-police-reports/article_79f9a5b6-c79f-11ea-af68-377544a20586.html" class="tnt-asset-link">
        

        
            HUGO POLICE REPORTS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/link/the-citizen-e-edition-july-16-2020/article_091d2e76-c62d-11ea-9c88-374dbbc1e62c.html" class="tnt-asset-link">
        

        
            The Citizen: E-edition, July 16, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/trying-to-stay-positive-says-pro-pitcher-baumann-about-lost-2020-season/article_a100ca26-c73c-11ea-9ece-d7795048938f.html" class="tnt-asset-link">
        

        
            ‘Trying to stay positive,’ says pro pitcher Baumann about lost 2020 season</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/face-coverings-required-in-public-starting-friday/article_83207fd8-c6d8-11ea-ace3-6f3ad72618c7.html">Face coverings required in public starting Friday</a></li><li><a href="/quad/news/centennial-youth-organize-peaceful-protest/article_7b87adbe-c070-11ea-8823-032b5bfa5f33.html">Centennial youth organize peaceful protest</a></li><li><a href="/quad/news/centennial-youth-lead-peaceful-protest-against-racism-inequality/article_cc57eb48-c60e-11ea-a844-2b719ace6de9.html">Centennial youth lead peaceful protest against racism, inequality</a></li><li><a href="/white_bear/news/new-venture-s-motto-you-buy-we-fly/article_5088d32a-b640-11ea-8e94-178607fef00a.html">New venture’s motto: ‘You Buy — We Fly’</a></li><li><a href="/vadnais/news/property-on-county-road-e-catching-developer-s-eye/article_72e19ad8-bbc7-11ea-b65b-775c4414b57b.html">Property on County Road E catching developer’s eye</a></li><li><a href="/shoreview/news/allen-begins-tenure-as-new-bethel-president/article_b587c188-c080-11ea-8072-9fc4f05e4561.html">Allen begins tenure as new Bethel president</a></li><li><a href="/quad/news/surfside-seaplane-base-50-years-of-thanks/article_9acc76e6-c60b-11ea-bcf4-dffbbdb04a73.html">Surfside Seaplane Base: 50 years of thanks</a></li><li><a href="/white_bear/standing-up-to-racism-white-bear-lake-walking-tour/article_7209ef6a-c0a0-11ea-b410-dfe18776e138.html">Standing Up to Racism White Bear Lake walking tour</a></li><li><a href="/quad/news/saying-goodbye-to-the-patriot-ride/article_5dc58894-c60d-11ea-9214-773fca8c0cee.html">Saying goodbye to the Patriot Ride</a></li><li><a href="/white_bear/police/police_reports/white-bear-lake-police-reports/article_1076fdc4-c0b4-11ea-8ca0-030d861c7b1c.html">White Bear Lake Police Reports</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/quad/centennial-youth-lead-peaceful-protest-against-racism-inequality/image_469efbe4-c60f-11ea-81b0-738a0c53533f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Centennial youth lead peaceful protest against racism, inequality"
                            class="img-responsive lazyload full default"
                            width="417"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/69/469efbe4-c60f-11ea-81b0-738a0c53533f/5f0e137f7b9d4.image.jpg?crop=417%2C417%2C101%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/wbl-mask-mandate/image_4f8bbf32-c6da-11ea-aab4-43d652df131a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WBL mask mandate"
                            class="img-responsive lazyload full default"
                            width="335"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/4/f8/4f8bbf32-c6da-11ea-aab4-43d652df131a/5f0f6800b31f3.image.png?crop=335%2C335%2C32%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/picturesque-lake-links-trail-bridge/video_a98eee70-c6c4-11ea-a5a2-a729adecb757.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Picturesque Lake Links Trail Bridge"
                            class="img-responsive lazyload full default"
                            width="713"
                            height="713"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/a/98/a98eee70-c6c4-11ea-a5a2-a729adecb757/5f0f44210c657.preview.jpg?crop=713%2C713%2C260%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/4th-of-july-boat-parade-on-white-bear-lake/video_84f7fcce-bfe3-11ea-959b-4321148fe742.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4th of July boat parade on White Bear Lake"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/8/4f/84f7fcce-bfe3-11ea-959b-4321148fe742/5f03b933987aa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/outdoor-music-session/video_e6cae0dc-b733-11ea-b9bf-e70800f20113.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Outdoor music session"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/e/6c/e6cae0dc-b733-11ea-b9bf-e70800f20113/5ef5266989735.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-400f1666-5403-11ea-8489-f76784e2e1c7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/oula-dance-fitness/event_400f1666-5403-11ea-8489-f76784e2e1c7.html" class="tnt-asset-link">
        

        
            OULA Dance Fitness</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-16T18:45:00-05:00">
            Thu, Jul 16, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-50be66e4-ac03-11ea-90ea-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/big-red-barn-sale/event_50be66e4-ac03-11ea-90ea-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Big Red Barn Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-18T11:00:00-05:00">
            Sat, Jul 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a28f5b06-485b-11ea-9830-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/memory-cafe/event_a28f5b06-485b-11ea-9830-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Memory Cafe</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-22T13:30:00-05:00">
            Wed, Jul 22, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-400f1666-5403-11ea-8489-f76784e2e1c7" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-community">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/community/oula-dance-fitness/event_400f1666-5403-11ea-8489-f76784e2e1c7.html" class="tnt-asset-link">
        

        
            OULA Dance Fitness</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-07-23T18:45:00-05:00">
            Thu, Jul 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1259953" class="tncms-block"></div><div id="tncms-block-1274752" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-137262366480857%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1659975" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=14e240d2-3963-4d5f-9180-032585312adf&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260396" class="tncms-block padding-bottom"><div class="follow-links-1260396 default">
    
    <section id="block-1260396" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCitizenNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : ["https://www.facebook.com/TheCitizenNewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2020 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3_photo_modal = false;
                var gallery_changed_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .owl-stage-outer").height( $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3_photo_modal = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal').data('owlCarousel');
                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3_photo_modal.prev();
                });
                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3 = false;
                var gallery_changed_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .owl-stage-outer").height( $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3 = $('#gallery-items-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3').data('owlCarousel');
                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3.prev();
                });
                $('#carousel-8fc6ecb4-c79a-11ea-a09b-1fb8a488fef3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8fc6ecb4_c79a_11ea_a09b_1fb8a488fef3.next();
                });
            }); /*]]>*/</script></body>
</html>