
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.presspubs.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HUGO &mdash; The man who is credited with turning American Legion Post 620 around from near foreclosure to being one of the top charitable gambling sites in the state has" />
<meta name="author" content="Shannon Granholm/Managing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg?crop=620%2C326%2C0%2C23&amp;resize=620%2C326&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="326" />
<meta property="og:title" content="Retiring Legion commander recognized for being community servant" />
<meta property="og:description" content="HUGO &mdash; The man who is credited with turning American Legion Post 620 around from near foreclosure to being one of the top charitable gambling sites in the state has" />
<meta property="og:site_name" content="Press Publications" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="203858822979347" />
<meta property="article:publisher" content="https://www.facebook.com/TheCitizenNewspaper/" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/live/global/resources/styles/site.css?_dc=1588017717"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Josefin+Sans:400,700,600|Baumans"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-1262042 .tnt-prop-img { max-width: 400px; } #weather-1260007 .list-unstyled { margin: 0; } #weather-1260007 span { display: block; } #weather-1260007 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1260007 .icon { position: relative; } #weather-1260007 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1260007 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1260007 .cond { opacity: 0.7; } #weather-1260007 .current-conditions { float: left; height: 48px; } #weather-1260007 .dropdown-toggle { color: #000000; display: block; } #weather-1260007 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1260007 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-1260007 .city-title { padding-top: 5px; } #weather-1260007 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1260007 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1260007 .weather-expanded small { opacity: 0.5; } #weather-1260007 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1260007 .zip-update { width: 75px; } #weather-1260007 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1260007 .zip-update-link:hover { color: #777; } #user-controls-1260004 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1260004 .tn-user-screenname, #user-controls-1260004 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1260004 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1260004 .dropdown-signup { font-size: 12px; } #user-controls-1260004 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1260004 .large-user-avatar { margin-right: 10px; } #user-controls-1260004 .large-user-controls { font-size: 12px; } #user-controls-1260004 .logout-btn { cursor: pointer; } #user-controls-1260004 .login-btn { color: #fff!important; } .follow-links-1260397 li { margin-right: 1px; padding: 0; } .follow-links-1260397 li a, .follow-links-1260397 li a:focus, .follow-links-1260397 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260397 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260397 li a.fb,.follow-links-1260397 li a.fb:hover { color: #3A59A5; } #block-1259988 .search-spinner { position: absolute; } #block-1259988 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1259982 .tnt-prop-img { max-width: 400px; } #site-logo-1259982 { color: #666; } #site-logo-1259982 .list-inline, #site-logo-1259982 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-1259982 .logo-top ul, #site-logo-1259982 .logo-top div { margin-bottom: 10px; } #site-logo-1259982 .logo-bottom ul, #site-logo-1259982 .logo-bottom div { margin-top: 10px; } #block-1259934 .card.summary { border: 0; padding: 0; margin: 0; } #block-1259934 .card-panel { background-color: #111111; border-color: rgba(0,0,0,.08); } #block-1259984 .most-popular .tab-text { display: none; } #block-1259984 .most-popular .active .tab-text { display: inline; } #block-1259923 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1259923 .card.event-list .event-list-item .event-date-container { background-color: #111111; padding: 10px; } #block-1259923 .card.event-list .event-list-item .event-info { padding-left: 10px; } #tncms-block-1259983 .tnt-prop-img { max-width: 175px; } .follow-links-1260396 li { margin-right: 1px; padding: 0; } .follow-links-1260396 li a, .follow-links-1260396 li a:focus, .follow-links-1260396 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1260396 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1260396 li a.fb,.follow-links-1260396 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"323"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/citizen\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Shannon Granholm\/Managing Editor","start_hour":"10","id":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","app":"editorial","ga_page":"\/citizen\/news\/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34141132-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2783,3713,3741,2818", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/impressions.js?_dc=1652999718.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/traffic.js?_dc=1652938516"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/settings.js?_dc=1648219920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1652954489"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1646136234"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1651961046"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1652361587"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1652373233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1652954489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Retiring Legion commander recognized for being community servant | News | presspubs.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/8fc5915c-e4b8-11e6-a79e-cb0462a73283.gif?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Retiring Legion commander recognized for being community servant | News | presspubs.com" href="http://www.presspubs.com/search/?f=rss&amp;t=article&amp;c=citizen/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d14a7c34-d795-11ec-85cb-6393cbd5a1d2  section-citizen section-news type-article infinity-disabled" data-path="/citizen/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.presspubs.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=323&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcitizen%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Shannon+Granholm%2FManaging+Editor&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=d14a7c34-d795-11ec-85cb-6393cbd5a1d2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcitizen%2Fnews%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=280&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34141132-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.presspubs.com",
  secureDomain: "presspubs.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fnews%252Fretiring-legion-commander-recognized-for-being-community-servant%252Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.presspubs.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.presspubs.com%252Fcitizen%252Fnews%252Fretiring-legion-commander-recognized-for-being-community-servant%252Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2783);
                
                bloxServiceIDs.push(3713);
                
                bloxServiceIDs.push(3741);
                
                bloxServiceIDs.push(2818);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.presspubs.com/tncms/admin/editorial-asset/?edit=d14a7c34-d795-11ec-85cb-6393cbd5a1d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1262042" class="tncms-block a"><section id="block-1262042" class="block emphasis-h3   " ><div class="block"><a href="/citizen" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/eea775aa-3ebe-11e6-afdd-a382ccd3428c.gif 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="140"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1260007" class="tncms-block"><div id="weather-1260007" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55110" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="55110">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1260007" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    White Bear Lake, MN
                                
                                <small>(55110)</small>
                            </h4><h5>Today</h5>
                                <p>Increasing clouds with showers arriving overnight. Low 54F. SE winds shifting to WNW at 10 to 15 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Increasing clouds with showers arriving overnight. Low 54F. SE winds shifting to WNW at 10 to 15 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2022 @ 5:12 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=55110"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1687534" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary btn-md pull-left sub-button">Subscribe</a></div><div id="tncms-block-1260004" class="tncms-block"><div id="user-controls-1260004" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.presspubs.com/users/signup/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.presspubs.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.presspubs.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.presspubs.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1260004').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.presspubs.com/users/logout/" id="user-logout-form-1260004"><input type="hidden" name="referer_url" value="https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1260397" class="tncms-block"><div class="follow-links-1260397 pull-right">
    
    <section id="block-1260397" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href=" https://www.facebook.com/WhiteBearPress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : [" https://www.facebook.com/WhiteBearPress/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1259988" class="tncms-block"><section id="block-1259988" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1259988" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1259988" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1259988" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1259988-term" class="sr-only">Site search</label>
        <input id="site-search-1259988-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1259988-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1259988" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1259982" class="tncms-block"><div id="site-logo-1259982" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70" 
            srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=200%2C70 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=225%2C79 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png?resize=300%2C105 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/d63126da-86df-11e9-9e1c-bb73470735fc.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="140"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, May 19, 2022
            </div></div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_the_citizen.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-lowdown"  href="/forest_lake/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-valley-lowdown"  href="/st_croix/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Valley Lowdown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-oaks-news"  href="/north_oaks/"  tabindex="0" >
                    <span class="nav-label ">North Oaks News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-sports"  href="/white_bear/sports/"  tabindex="0" >
                    <span class="nav-label ">White Bear Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-sports"  href="/quad/sports/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-sports"  href="/forest_lake/sports/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-sports"  href="/shoreview/sports/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-valley-sports"  href="/st_croix/sports/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Valley Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen-sports"  href="/citizen/sports/"  tabindex="0" >
                    <span class="nav-label ">The Citizen Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-sports"  href="/vadnais/sports/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/citizen/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/citizen/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Local Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="/users/admin/calendar/event/"  tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-police"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/police/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/police/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-press"  href="/forest_lake/police/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/police/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/police/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/police/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/legals"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-white-bear-press"  href="/white_bear/legals/"  tabindex="0" >
                    <span class="nav-label ">White Bear Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-quad-community-press"  href="/quad/legals/"  tabindex="0" >
                    <span class="nav-label ">Quad Community Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forest-lake-press"  href="/forest_lake/legals/"  tabindex="0" >
                    <span class="nav-label ">Forest Lake Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoreview-press"  href="/shoreview/legals/"  tabindex="0" >
                    <span class="nav-label ">Shoreview Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-croix-press"  href="/st_croix/legals/"  tabindex="0" >
                    <span class="nav-label ">St. Croix Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vadnais-press"  href="/vadnais/legals/"  tabindex="0" >
                    <span class="nav-label ">Vadnais Press</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-citizen"  href="/citizen/legals/"  tabindex="0" >
                    <span class="nav-label ">The Citizen</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-click-a-specialist"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Click A Specialist</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-browse-specialists"  href="https://callaspecialist.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Browse Specialists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-specialist-stories"  href="/callaspecialist/"  tabindex="0" >
                    <span class="nav-label ">Specialist Stories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-specialist-pdf"  href="https://www.presspubs.com/app/das.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Specialist PDF</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of-citizen"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Best of Citizen</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-best-of-citizen"  href="/citizen/bestof/"  tabindex="0" >
                    <span class="nav-label ">Best of Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mediakit"  href="/bestof/mediakit/"  tabindex="0" >
                    <span class="nav-label ">Mediakit</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1366138" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1259905" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1546483" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"2","fold":"","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" class="carousel-inner"><div  class="item photo-f509cec2-d795-11ec-b14b-8bff2b9b780a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Retiring Legion commander recognized for being community servant","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg"
                    
                    alt="IMG_4791.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="620"
                    height="372"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" data-target=".caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>Hugo Mayor Tom Weidt thanks retiring Cmdr. Greg Burmeister at a recent City Council meeting.<span class="Apple-converted-space"> </span></strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shannon Granholm | Press Publications</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4791-jpg%2Fimage_f509cec2-d795-11ec-b14b-8bff2b9b780a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/img-4791-jpg/image_f509cec2-d795-11ec-b14b-8bff2b9b780a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_4791.jpg&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4791-jpg%2Fimage_f509cec2-d795-11ec-b14b-8bff2b9b780a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/img-4791-jpg/image_f509cec2-d795-11ec-b14b-8bff2b9b780a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/img-4791-jpg/image_f509cec2-d795-11ec-b14b-8bff2b9b780a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/img-4791-jpg/image_f509cec2-d795-11ec-b14b-8bff2b9b780a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/f509cec2-d795-11ec-b14b-8bff2b9b780a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20IMG_4791.jpg&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4791-jpg%2Fimage_f509cec2-d795-11ec-b14b-8bff2b9b780a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/img-4791-jpg/image_f509cec2-d795-11ec-b14b-8bff2b9b780a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f509cec2-d795-11ec-b14b-8bff2b9b780a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f509cec2-d795-11ec-b14b-8bff2b9b780a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f509cec2-d795-11ec-b14b-8bff2b9b780a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f509cec2-d795-11ec-b14b-8bff2b9b780a" class="save-list-f509cec2-d795-11ec-b14b-8bff2b9b780a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f509cec2-d795-11ec-b14b-8bff2b9b780a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f5b4437a-d795-11ec-91c5-ab4220f71364">
                            <div class="item-container">
                                <div data-track-object='{"title":"Retiring Legion commander recognized for being community servant","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg"
                    
                    alt="IMG_4795.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="620"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" data-target=".caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>The Hugo City Council recognizes Greg Burmeister for his many years of service to the Legion and community. Pictured (from left) are: City Council Members David Strub and Becky Petryk; Mayor Tom Weidt and retiring Cmdr. Greg Burmeister; And City Council members Mike Miron and Phil Klein.<span class="Apple-converted-space"> </span></strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shannon Granholm | Press Publications</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4795-jpg%2Fimage_f5b4437a-d795-11ec-91c5-ab4220f71364.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/img-4795-jpg/image_f5b4437a-d795-11ec-91c5-ab4220f71364.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_4795.jpg&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4795-jpg%2Fimage_f5b4437a-d795-11ec-91c5-ab4220f71364.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/img-4795-jpg/image_f5b4437a-d795-11ec-91c5-ab4220f71364.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/img-4795-jpg/image_f5b4437a-d795-11ec-91c5-ab4220f71364.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/img-4795-jpg/image_f5b4437a-d795-11ec-91c5-ab4220f71364.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/f5b4437a-d795-11ec-91c5-ab4220f71364" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20IMG_4795.jpg&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fimg-4795-jpg%2Fimage_f5b4437a-d795-11ec-91c5-ab4220f71364.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/img-4795-jpg/image_f5b4437a-d795-11ec-91c5-ab4220f71364.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5b4437a-d795-11ec-91c5-ab4220f71364"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5b4437a-d795-11ec-91c5-ab4220f71364-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5b4437a-d795-11ec-91c5-ab4220f71364" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5b4437a-d795-11ec-91c5-ab4220f71364" class="save-list-f5b4437a-d795-11ec-91c5-ab4220f71364-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5b4437a-d795-11ec-91c5-ab4220f71364" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="asset article-default"  data-url="https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="HUGO — The man who is credited with turning American Legion Post 620 around from near foreclosure to being one of the top charitable gambling sites in the state has handed over the reins.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg?crop=620%2C326%2C0%2C23&resize=620%2C326&order=crop%2Cresize">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="326">
        </div>
        <meta itemprop="name" content="presspubs.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.presspubs.com\/tncms\/search\/mlt\/?origin=d14a7c34-d795-11ec-85cb-6393cbd5a1d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="asset-paging">
                <div id="paging-prev-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="paging-link prev offset"></div>
                <div id="paging-next-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Retiring Legion commander recognized for being community servant
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Shannon Granholm/Managing Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-19T10:00:00-05:00" class="tnt-date asset-date text-muted">
            May 19, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-19T10:00:00-05:00" class="tnt-date asset-date text-muted">May 19, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-19T12:07:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-19T10:00:00-05:00">
    <meta itemprop="datePublished" content="2022-05-19T10:00:00-05:00">
    <meta itemprop="dateModified" content="2022-05-19T07:07:38-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="carousel-inner"><div  class="item photo-f509cec2-d795-11ec-b14b-8bff2b9b780a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Retiring Legion commander recognized for being community servant","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f509cec2-d795-11ec-b14b-8bff2b9b780a" data-instance="#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" data-target="#photo-carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="372">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg"
                    
                    alt="IMG_4791.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="620"
                    height="372"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/50/f509cec2-d795-11ec-b14b-8bff2b9b780a/628678f844897.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>Hugo Mayor Tom Weidt thanks retiring Cmdr. Greg Burmeister at a recent City Council meeting.<span class="Apple-converted-space"> </span></strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shannon Granholm | Press Publications</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f5b4437a-d795-11ec-91c5-ab4220f71364">
                            <div class="item-container">
                                <div data-track-object='{"title":"Retiring Legion commander recognized for being community servant","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f5b4437a-d795-11ec-91c5-ab4220f71364" data-instance="#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal" data-target="#photo-carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg"
                    
                    alt="IMG_4795.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="620"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/f/5b/f5b4437a-d795-11ec-91c5-ab4220f71364/628678f961232.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d14a7c34-d795-11ec-85cb-6393cbd5a1d2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong>The Hugo City Council recognizes Greg Burmeister for his many years of service to the Legion and community. Pictured (from left) are: City Council Members David Strub and Becky Petryk; Mayor Tom Weidt and retiring Cmdr. Greg Burmeister; And City Council members Mike Miron and Phil Klein.<span class="Apple-converted-space"> </span></strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shannon Granholm | Press Publications</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d14a7c34-d795-11ec-85cb-6393cbd5a1d2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="save-list-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">HUGO — The man who is credited with turning American Legion Post 620 around from near foreclosure to being one of the top charitable gambling sites in the state has handed over the reins.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-preview"><p class="p4">Hugo resident Greg Burmeister has served in the role of commander for seven years. He<span class="Apple-converted-space"> </span> has been a member of an American Legion for 50 years.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“(Greg) has been a community servant in a lot of different ways, and worn a lot of different hats,” said City Administrator Bryan Bear. “There was a chance the Legion wasn’t going to be here at one point in time. Greg came at a critical period of time and made some big decisions, and now not only did the Legion not close their doors, but they are in a position to be able to contribute back to community in a significant way.”<span class="Apple-converted-space"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">The mayor and City Council recognized Burmeister at a meeting earlier this month and presented him with a certificate. Legion members, community members and firefighters all showed up to thank him for all he has done for the Legion and community.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Burmeister is a four-year Navy veteran who spent two years in Vietnam. His connection to the Legion began prior to his service, when his father would bring him along to the local Legion to help out with various benefits.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“I guess he got me started, and once I got discharged out of the service I joined the Legion immediately,” he recalled. Burmeister was a member of the Legion in Bloomington until he moved to Hugo in 1987 and switched his membership to Post 620.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Shortly after moving to Hugo, he was greeted by members of the Hugo Fire Department, who had heard he had served on the Brooklyn Center Fire Department. “My wife woke me up one night and said, ‘somebody’s in our garage.’ I opened up the door to the garage and I had half of the Hugo Fire Department playing boot hockey in my garage,” he recalled.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Burmeister joined the department that very next week and served for 16 years. He also served on the city’s Board of Zoning Adjustments and its Planning Commission. He eventually had to move out of town for awhile to take care of his mother, but once he was able to return, he was looking for ways to serve.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“I needed to volunteer somewhere again, and that’s when I stepped up at the Legion,” he explained. “When I took over, the bank was ready to foreclose on us. I opened the mailbox, and I had three months’ worth of bills sitting in there that hadn’t been paid. It was an eye-opener.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Burmeister explained that he had a lot of help from a local businessman and Premier Bank, and he surrounded himself with people who had Legion and bar experience.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“I went in, I cleaned house, I fired everybody … It turned into my full-time, non-paying job,” he said. “We have now turned it around into one of the premiere bars in town,” he said. “I used to go in there and everybody was swearing at me. Now I walk in, and I’ve got smiles and everybody’s happy. I’ve got a great crowd of people that come there. It is heartwarming.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Years ago, the Legion was lucky if it raised $100,000 a year from charitable gambling. Now, that number is closer to $3.2 million. Burmeister said he was told that out of the more than 700 charitable gambling organizations in the state of Minnesota, the Hugo Legion ranks number five in terms of funds raised.</p></div><div class="subscriber-only"><p class="p4">The Legion has a group of organizations it gives back to monthly, including the Hugo Fire Department, but also takes on other donation requests.<span class="Apple-converted-space"> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">“He has been involved in community service basically his whole life. He has a soft spot in his heart for our community,” said Fire Chief Jim Compton Jr. “Under his leadership, the Legion has donated tens of thousands of dollars to the Hugo Fire Department. Their charitable gambling is second to none. They are a great organization under his leadership, and we can’t thank him enough.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“Greg has made it into a fantastic organization,” said Beyond the Yellow Ribbon Network Co-Chair Chuck Haas. “A lot of communities throughout the state just have a so-so Legion, but because of him and the other folks there, we have a vibrant Legion in our community, and it’s a great asset.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Legion General Manager Stacey Carlson said. “I can’t thank him enough for everything he has done not only for me, but for our Legion, too. A lot of people don’t see what he does behind the scenes. He is crawling on the ground fixing things and doing all kinds of things that nobody even knows.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">In terms of what he will miss most, Burmeister said he will miss the daily interactions with everyone. Dave Fleming has now taken over as commander. For the next year, Burmeister doesn’t plan to go far, and will be “on call” for whatever Fleming needs.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">Once next May or June rolls around, he and his wife plan to sell their home in Hugo and move to their lake home in Walker, Minnesota, on Leech Lake.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“I can’t tell you what it means to have people like you in our community,” Mayor Tom Weidt said. “It is so important to the fabric of what makes a good town.<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p4">“It is very important what people like you do, and I appreciate it from the bottom of my heart. You have made Hugo what it is today. It is people like you that make a difference.”<span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p5"> </p></div><div class="subscriber-only"><p class="p6"><em>&nbsp;</em><span class="s2"><em>Managing Editor Shannon Granholm can be reached at 651-407-1227 or <a href="mailto:citizennews@presspubs.com">citizennews@presspubs.com</a>.</em></span></p></div><div class="subscriber-only"><p class="p7"> </p></div><div class="subscriber-only"><p class="p7"><span class="Apple-converted-space"> </span></p></div><div class="subscriber-only"><p class="p7"> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.presspubs.com/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.presspubs.com/tncms/asset/editorial/d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20Publications%5D%20Retiring%20Legion%20commander%20recognized%20for%20being%20community%20servant&body=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d14a7c34-d795-11ec-85cb-6393cbd5a1d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" class="save-list-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d14a7c34-d795-11ec-85cb-6393cbd5a1d2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.presspubs.com/users/login/?referer_url=https%3A%2F%2Fwww.presspubs.com%2Fcitizen%2Fnews%2Fretiring-legion-commander-recognized-for-being-community-servant%2Farticle_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1259934" class="tncms-block visible-lg visible-md"><section id="block-1259934" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1259934 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/news/vannelli-s-teams-up-with-legion-for-restaurant-catering/article_b7fec484-d794-11ec-abf2-fbe32d816257.html" class="tnt-asset-link" aria-label="Vannelli’s teams up with Legion for restaurant, catering">
        

        
            Vannelli’s teams up with Legion for restaurant, catering</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/citizen/news/retiring-legion-commander-recognized-for-being-community-servant/article_d14a7c34-d795-11ec-85cb-6393cbd5a1d2.html" class="tnt-asset-link" aria-label="Retiring Legion commander recognized for being community servant">
        

        
            Retiring Legion commander recognized for being community servant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/softball-bears-are-tie-for-lead-after-beating-woodbury/article_48219754-d780-11ec-b251-e7101c45dbff.html" class="tnt-asset-link" aria-label="Softball: Bears are tie for lead after beating Woodbury">
        

        
            Softball: Bears are tie for lead after beating Woodbury</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/shoreview/sports/local/baseball-bears-outlast-mustangs-9-8/article_88bd175c-d780-11ec-8aeb-9b0d6316c8c2.html" class="tnt-asset-link" aria-label="Baseball: Bears outlast Mustangs 9-8">
        

        
            Baseball: Bears outlast Mustangs 9-8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/tennis-zephyrs-oust-bears-7-0-in-section/article_0c5d4b5a-d780-11ec-a82a-a7b5d974c7b4.html" class="tnt-asset-link" aria-label="Tennis: Zephyrs oust Bears 7-0 in section">
        

        
            Tennis: Zephyrs oust Bears 7-0 in section</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/white_bear/sports/local/baseball-mahtomedi-thumps-ssp-12-2-clinches-first-place/article_d03d21a4-d77f-11ec-bb47-ff6fa31a3872.html" class="tnt-asset-link" aria-label="Baseball: Mahtomedi thumps SSP 12-2, clinches first place">
        

        
            Baseball: Mahtomedi thumps SSP 12-2, clinches first place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/sports/local/softball-st-anthony-nips-cougars-2-1-in-regular-season-finale/article_276afa98-d77e-11ec-8e86-dfd86947f053.html" class="tnt-asset-link" aria-label="Softball: St. Anthony nips Cougars 2-1 in regular season finale">
        

        
            Softball: St. Anthony nips Cougars 2-1 in regular season finale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/quad/sports/local/tennis-cougars-get-past-sp-central-6-1-in-section/article_521dfb14-d77e-11ec-aec6-379be20afe44.html" class="tnt-asset-link" aria-label="Tennis: Cougars get past SP Central 6-1 in section">
        

        
            Tennis: Cougars get past SP Central 6-1 in section</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1642285" class="tncms-block"><div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="a95a0344-f5ff-46a8-b963-23853b543bb0">
</script></div><div id="tncms-block-1992826" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://callaspecialist.net/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1259984" class="tncms-block"><section id="block-1259984" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259984 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1259984" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1259984" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1259984" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1259984" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1259984" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/white_bear/news/sport-of-water-skiing-celebrates-100-year-anniversary/article_ed43836e-d145-11ec-85c5-e32adb970aef.html">Sport of water skiing celebrates 100-year anniversary</a></li><li><a href="/white_bear/news/express-car-wash-coming-to-highway-61-site/article_b33e98e8-d631-11ec-8890-e3212a2cc577.html">Express car wash coming to Highway 61 site</a></li><li><a href="/white_bear/news/exhaustive-data-privacy-requests-have-bowhunters-up-in-arms/article_91a3f462-c5e2-11ec-8ed1-a3eba22a8bb2.html">Exhaustive data privacy requests have bowhunters up in arms</a></li><li><a href="/quad/news/golden-lake-elementary-50-years-in-the-making/article_fa609896-d601-11ec-8fca-a763bacedd4a.html">Golden Lake Elementary: 50 years in the making</a></li><li><a href="/quad/news/centerville-elementary-student-becomes-the-teacher/article_a9914db8-d618-11ec-941f-7fc9d0fbf26e.html">Centerville Elementary: Student becomes the teacher</a></li><li><a href="/obituaries/anderson-wallace-fox/article_212593a6-d633-11ec-b944-0348262fd036.html">Anderson Wallace Fox</a></li><li><a href="/white_bear/news/road-closure-prompts-detour-around-mahtomedi-birchwood/article_b44773be-d630-11ec-87ce-0b93d7c9dc5a.html">Road closure prompts detour around Mahtomedi, Birchwood</a></li><li><a href="/quad/news/lino-lakes-residents-still-upset-about-new-utility-charge/article_8a45a4b6-d61a-11ec-9002-4fc055117f9f.html">Lino Lakes residents still upset about new utility charge</a></li><li><a href="/white_bear/white-bear-and-mahtomedi-students-celebrate-prom/article_08fbadd0-d159-11ec-86ef-1bfeba94315e.html">White Bear and Mahtomedi students celebrate prom</a></li><li><a href="/white_bear/news/therapy-dogs-spark-joy-and-connection-at-mahtomedi-middle-school/article_0415a1ee-d632-11ec-9efd-eb950370741e.html">Therapy dogs spark joy and connection at Mahtomedi Middle School</a></li></ul></div>
        
        
            <div id="images-1259984" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoreview/mosquitoes-what-s-bugging-you/image_3b20821a-d085-11ec-86cd-137e5455cd2d.html" class="tnt-asset-link"  aria-label="Mosquitoes: What’s bugging you?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mosquitoes: What’s bugging you?"
                            class="img-responsive lazyload full default"
                            width="758"
                            height="758"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/b2/3b20821a-d085-11ec-86cd-137e5455cd2d/627a9e9f939be.image.jpg?crop=758%2C758%2C240%2C0&resize=758%2C758&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/citizen/community-rallies-behind-veteran-with-support-and-prayers/image_bd390884-ccc6-11ec-8b5e-173a9c47d499.html" class="tnt-asset-link"  aria-label="Community rallies behind veteran with support and prayers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community rallies behind veteran with support and prayers"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/b/d3/bd390884-ccc6-11ec-8b5e-173a9c47d499/627456592dbe6.image.jpg?crop=429%2C429%2C95%2C0&resize=429%2C429&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/sam/image_6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609.html" class="tnt-asset-link"  aria-label="sam">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="sam"
                            class="img-responsive lazyload full default"
                            width="1272"
                            height="1272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/6/cf/6cfcbdf2-d5ef-11ec-a28c-8f2fa145c609/6283b49c8b7ea.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1272%2C1272&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoreview/ito-yue/image_c5fb1fbe-d5f1-11ec-8878-0bada5619728.html" class="tnt-asset-link"  aria-label="ito/yue">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ito/yue"
                            class="img-responsive lazyload full default"
                            width="1262"
                            height="1262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/c/5f/c5fb1fbe-d5f1-11ec-8878-0bada5619728/6283b82aab43e.image.jpg?crop=1262%2C1262%2C169%2C0&resize=1262%2C1262&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white_bear/sara-copeland/image_3cd7c440-d631-11ec-a238-2f98dba42331.html" class="tnt-asset-link"  aria-label="Sara Copeland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sara Copeland"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/assets/v3/editorial/3/cd/3cd7c440-d631-11ec-a238-2f98dba42331/628422a4e2d39.image.jpg?crop=1240%2C1240%2C0%2C139&resize=1240%2C1240&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1259984" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1259984" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/shoreview/sports/local/baseball-mustangs-down-bears-7-4/article_4cfe0390-c752-11ec-8eb6-bfc27de0b131.html">Baseball: Mustangs down Bears 7-4</a> (1)</li><li><a href="/white_bear/opinion/letters_to_the_editor/letters-to-the-editor/article_8bcb1bd4-c5e6-11ec-8f9a-7f73b4b5f7c5.html">Letters to the Editor</a> (1)</li><li><a href="/white_bear/news/sport-of-water-skiing-celebrates-100-year-anniversary/article_ed43836e-d145-11ec-85c5-e32adb970aef.html">Sport of water skiing celebrates 100-year anniversary</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1259923" class="tncms-block"><section id="block-1259923" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259923 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-5c0d120e-9994-11ec-8681-0b62cdc3ff80" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-arts-and-entertainment">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/arts_and_entertainment/disneys-the-little-mermaid/event_5c0d120e-9994-11ec-8681-0b62cdc3ff80.html" class="tnt-asset-link" aria-label="Disney's the Little Mermaid">
        

        
            Disney's the Little Mermaid</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-20T19:30:00-05:00">
            Fri, May 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-fc9a11e4-c717-11ec-b067-57cc1cd788d0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/centennial-community-band-spring-concert/event_fc9a11e4-c717-11ec-b067-57cc1cd788d0.html" class="tnt-asset-link" aria-label="Centennial Community Band Spring Concert">
        

        
            Centennial Community Band Spring Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-20T19:30:00-05:00">
            Fri, May 20, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ecfcd954-c0d4-11ec-8915-7f2817523054" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/trillium-garden-club-plant-sale/event_ecfcd954-c0d4-11ec-8915-7f2817523054.html" class="tnt-asset-link" aria-label="Trillium Garden Club Plant Sale">
        

        
            Trillium Garden Club Plant Sale</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-21T08:00:00-05:00">
            Sat, May 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a970b7dc-ac3e-11ec-9b3a-bf0d80b429c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/bear-boating-informational-training-sessions/event_a970b7dc-ac3e-11ec-9b3a-bf0d80b429c9.html" class="tnt-asset-link" aria-label="Bear Boating Informational/Training Sessions">
        

        
            Bear Boating Informational/Training Sessions</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-21T09:00:00-05:00">
            Sat, May 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-94440b86-bf42-11ec-ba7c-eff311b179b9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/painting-with-alcohol-ink/event_94440b86-bf42-11ec-ba7c-eff311b179b9.html" class="tnt-asset-link" aria-label="Painting with Alcohol Ink">
        

        
            Painting with Alcohol Ink</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-21T10:00:00-05:00">
            Sat, May 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-94440b86-bf42-11ec-ba7c-eff311b179b9" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/painting-with-alcohol-ink/event_94440b86-bf42-11ec-ba7c-eff311b179b9.html" class="tnt-asset-link" aria-label="Painting with Alcohol Ink">
        

        
            Painting with Alcohol Ink</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-05-21T11:15:00-05:00">
            Sat, May 21, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1259986" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1259953" class="tncms-block"></div><div id="tncms-block-1274752" class="tncms-block"><center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FKEXL-137262366480857%2F%3Ffref%3Dts&amp;tabs=timeline&amp;width=300&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe>
</center>
<br><br></div><div id="tncms-block-1659975" class="tncms-block"><var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=14e240d2-3963-4d5f-9180-032585312adf&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1259907" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1259908" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1259969" class="tncms-block"><section id="block-1259969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1259970" class="tncms-block"><section id="block-1259970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1259970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1259983" class="tncms-block padding-bottom"><section id="block-1259983" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png?resize=150%2C52 150w, https://bloximages.chicago2.vip.townnews.com/presspubs.com/content/tncms/custom/image/055a492c-37bb-11e6-972f-afe7918451c1.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="61"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1259975" class="tncms-block"><section id="block-1259975" class="block emphasis-h4   " ><address>
    <strong>presspubs.com</strong><br>
    4779 Bloom Avenue<br>
    White Bear Lake, MN 55110
    <br>
    
        <strong>Phone:</strong> 651-407-1200<br>
        <strong>Email:</strong> <a href="mailto:news@presspubs.com">news@presspubs.com</a><br>
    
</address></section></div><div id="tncms-block-1260396" class="tncms-block padding-bottom"><div class="follow-links-1260396 default">
    
    <section id="block-1260396" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheCitizenNewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.presspubs.com",
  "sameAs" : ["https://www.facebook.com/TheCitizenNewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1259976" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1259976"><div class="col-md-7"><small>© Copyright 2021 Press Publications: Your best source for community information.</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/presspubs.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/citizen\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d14a7c34-d795-11ec-85cb-6393cbd5a1d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["citizen/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1260007').click(function(e){
                                        $('#weather-1260007 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1259988'),
            query_input = d.getElementById('site-search-1259988-term'),
            search_dropdown = d.getElementById('site-search-1259988-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1259988 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/presspubs.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal();
                        });
                    }  else {
                        carouselInit_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal() {
                var gallery_ad_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal = false;
                var gallery_changed_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .owl-stage-outer").height( $('#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal = $('#gallery-items-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal').data('owlCarousel');
                $('#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal.prev();
                });
                $('#carousel-d14a7c34-d795-11ec-85cb-6393cbd5a1d2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d14a7c34_d795_11ec_85cb_6393cbd5a1d2_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script></body>
</html>